Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1

    3 rd time it happened

    i was riding about 30 min to 1 hr and then we all shut down and hang out in the ocean and bs . my ski would not start . after about 25 min it finally started really rough .

    i brought to dealer and they said they couldnt find anything wrong .

    any ideas guys > ?

    thanks


  2. #2
    Quote Originally Posted by benrock250x View Post
    i was riding about 30 min to 1 hr and then we all shut down and hang out in the ocean and bs . my ski would not start . after about 25 min it finally started really rough .

    i brought to dealer and they said they couldnt find anything wrong .

    any ideas guys > ?

    thanks
    when i first got my 260x it would do that, then i would mess with the steering wheel and it would turn on but with a miss fire then after a few seconds it would be fine. But it has stop doing it only did it under 10 hours

  3. #3
    Take the time to smile sirbreaksalot's Avatar
    Join Date
    Jun 2007
    Location
    Brisvegas
    Posts
    4,165
    +1
    602
    Quote Originally Posted by benrock250x View Post
    i was riding about 30 min to 1 hr and then we all shut down and hang out in the ocean and bs . my ski would not start . after about 25 min it finally started really rough .

    i brought to dealer and they said they couldnt find anything wrong .

    any ideas guys > ?

    thanks
    was your ski in the recall list for the antitheft box ( imobilizer)??

    Waz

  4. #4
    SAL08HO's Avatar
    Join Date
    May 2008
    Location
    L TOWN FL
    Posts
    941
    +1
    75
    How many hours on your Ski? what year? did you ever change your plugs? usually plugs are very notorious to go out on this skis with low hours causing hard starts , idle missing and so on.

  5. #5
    Quote Originally Posted by Kawi260_crusier View Post
    when i first got my 260x it would do that, then i would mess with the steering wheel and it would turn on but with a miss fire then after a few seconds it would be fine. But it has stop doing it only did it under 10 hours
    Same here. Balky start at about 4 hrs. Went away at about 6. No apparent reason. Others posted here that its a quirk of the ski.

    It worried me because I was long way from home and I wasnt sure exactly how many cranks Id get from one battery. Started missing my dual batts on 07 already.

    Anyone know how long it takes for ski to fully recharge under power? I cranked a ton but once she started and I got home she registered fully green on tender.

  6. #6
    yea today it happened we were about 2 miles offshore and it was white caps , so it was a little scary that it didnt start for me , i almost went over a few times

    its a 08 with 6 hrs on it . what plugs are best for the 250x ?

  7. #7
    Take the time to smile sirbreaksalot's Avatar
    Join Date
    Jun 2007
    Location
    Brisvegas
    Posts
    4,165
    +1
    602

    Talking

    Quote Originally Posted by benrock250x View Post
    yea today it happened we were about 2 miles offshore and it was white caps , so it was a little scary that it didnt start for me , i almost went over a few times

    its a 08 with 6 hrs on it . what plugs are best for the 250x ?
    cr9ek
    cr9eix ( iex)

    both work fine

    Waz

    EK's ar heaps cheaper to buy,

  8. #8
    how do u find out about recall on imboilzer key ?

  9. #9
    Ultra4ever drtbk4ever's Avatar
    Join Date
    Feb 2008
    Location
    Edmonton, AB, Canada
    Posts
    196
    +1
    1
    Quote Originally Posted by benrock250x View Post
    how do u find out about recall on imboilzer key ?
    Call your dealer or go to the Kawasaki website and enter your VIN/HIN number and it should tell you if there are outstanding recalls.

    http://www.kawasaki.com/DefaultFrame...OSEVEHICLE.ASP

  10. #10

    jettrim spray deflector ?

    THANKS , just dont want it to happen again in wrong spot

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. It happened !!!! broken timing chain
    By vvinmann in forum Yamaha PWC Performance (4-stroke)
    Replies: 99
    Last Post: 07-20-2015, 08:48 AM
  2. Well It Happened
    By RockRubi in forum Sea Doo Sport Boats
    Replies: 23
    Last Post: 08-31-2008, 09:43 AM
  3. Well it happened to me again!
    By 2fast4u in forum Yamaha PWC Performance (2-stroke)
    Replies: 41
    Last Post: 05-19-2008, 12:44 PM
  4. Well It happened again to me!
    By 2fast4u in forum Yamaha Open Discussion
    Replies: 1
    Last Post: 05-06-2008, 03:10 PM
  5. It happened, but........
    By 97GPSLEEPER in forum Yamaha Old School Skis
    Replies: 9
    Last Post: 10-28-2007, 11:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •