Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: 5700 rpm surge?

  1. #1

    5700 rpm surge?

    ski has been running very well. today was 80`ish with warmer waters. I noticed that at 5700 rpms there was a surge or RPM drop then back up to 5700, it would do this if I held the throttle at 5700. any other rpm range and ski runs great. 4500, 4800, 5500, 6800, etc... Holeshot is good, midrange and wot pulls hard...

    nothing changed from last ride except iridium plugs, can see why that would be the cause, just throwing that in there...

    2008 1300efi
    Vf3 reeds
    milled OEM head
    FF
    filter kit
    efi set to 5,6,1.5,6
    14\20


    max rpms today was 7202, average wot r`s were 7170-50
    Last edited by Pale Rider; 07-09-2009 at 08:48 AM.


  2. #2
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    pm sent

  3. #3
    That 5500-5800 rpm surge is normal on NPV 1300s. Every one ive been on has it and any setting on the crossover doesnt fix it.. Nature of the beast..

  4. #4
    Quote Originally Posted by rossnemo View Post
    That 5500-5800 rpm surge is normal on NPV 1300s. Every one ive been on has it and any setting on the crossover doesnt fix it.. Nature of the beast..
    whew!... now that calmer seas and nice days are finally here I can get this efi controller dialed in, thanks Ross!...

  5. #5
    Nothin' runs like a Deere IowanGPR's Avatar
    Join Date
    Sep 2006
    Location
    Waterloo, IA
    Posts
    1,608
    what speed are you running PR? i have almost the same setup on a PV motor

  6. #6
    All hail the Chief! fullboogie's Avatar
    Join Date
    Nov 2005
    Location
    Texas
    Posts
    3,155
    +1
    44
    Quote Originally Posted by IowanGPR View Post
    what speed are you running PR? i have almost the same setup on a PV motor
    How dare you ask such a question mere days before MB!

  7. #7
    Nothin' runs like a Deere IowanGPR's Avatar
    Join Date
    Sep 2006
    Location
    Waterloo, IA
    Posts
    1,608
    well, i guess i could ask in a PM... didn't think about MB!!!! I'm not attending and I didnt know if he was. LOL thanks FB

  8. #8
    Quote Originally Posted by IowanGPR View Post
    well, i guess i could ask in a PM... didn't think about MB!!!! I'm not attending and I didnt know if he was. LOL thanks FB
    hahahahahhaa, fullbooger must be at the bug...
    Iowa, I`m not at the bug...

  9. #9
    Quote Originally Posted by rossnemo View Post
    That 5500-5800 rpm surge is normal on NPV 1300s. Every one ive been on has it and any setting on the crossover doesnt fix it.. Nature of the beast..
    finally had some decent waters to run the ski:
    cool air
    cool water temps
    a bit of wind
    strong current
    ripple to medium chop

    Ski ran strong, great holeshot!, good RPM`s for temps warming up. 7150-7215 max.
    checked the #3 pot and it crosses over at 4700 almost exactly.
    4600-4800 was suggested by members here for the non PV.
    So I left it where it was on 6. 6 = 4700

    still have the surge at 5700, just a weird feeling bc I didn`t notice it in colder temps and had the chance to stretch out the ski today, or possible the waters were so rough last few try`s I simply didn`t feel it.

  10. #10
    had the ski out on an early morning ride yesterday. Air and water temps were cool. Ski ran very well, Crisp throttle response, strong holeshot and quickly gets to top end speed.
    after crusing around and heat soak set in we ran the drag lane and maxed at 7170-7180 with 1/2 tank fuel which wasn`t to shabby considering the grate/plate/tab combo and the conditions, current, wind, mild chop.

    still have that uneasy 5700 rpm bog flat spot. You can throttle right past that point and not feel it, it mostly occurs when you slow and your at that rpm point and throttle up, or if your accelerating slowly and cruise near that point you feel the surge. I understand it`s a NON PV thing, just weird and can`t get used to it, it gets my attention everytime. So far any small changes in EFI adjustments has little if no effect on it.

    this bugs me bc where we ride I throttle thru that range when navigating thru the tight curves on the back waters, totally freaks you out...

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Please Help. 5700 rpm and 35mph but i have the yellow key
    By lownslow89 in forum 4-Tec Performance
    Replies: 24
    Last Post: 08-19-2013, 09:43 PM
  2. 4 tec mid range rpm surges
    By X.Centric in forum Sea Doo Open Discussion
    Replies: 0
    Last Post: 03-05-2012, 04:41 AM
  3. small rpm surges
    By ahartsell in forum 4-Tec Performance
    Replies: 7
    Last Post: 04-17-2011, 09:08 PM
  4. Need help and advice VX110, rpm surges?
    By SlowStang305 in forum Yamaha PWC Performance (4-stroke)
    Replies: 11
    Last Post: 02-23-2009, 08:11 PM
  5. RPM Surge
    By BFAmazon35 in forum Honda Open Discussion
    Replies: 31
    Last Post: 12-20-2008, 05:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •