Results 1 to 6 of 6
  1. #1

    2000 slh electrical issue

    i have an 00 slh and it runs great but sometimes the spark cuts out and wont start ive tried the polaris wire jumper upgrade that wasnt it can someone give me a good procedure on how to check the electrical components on the machine


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,599
    +1
    1,276
    What exactly happens?

    Does it shut down like you pulled the lanyard out?

    Will it crank with vigor immediately after it stops?

    Have you looked through the service manual diagnostics for spark problems?

  3. #3
    Quote Originally Posted by K447 View Post
    What exactly happens?

    Does it shut down like you pulled the lanyard out?

    Will it crank with vigor immediately after it stops?

    Have you looked through the service manual diagnostics for spark problems?
    it will run fine then when i stop riding it will crank over fine with 12 volts but no spark i will have to let it sit for an hour or 2 then it will run fine again i tried the jumper wire no luck

  4. #4
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,599
    +1
    1,276
    So it runs fine until you decide to shut it down - correct?

    The only problem is when you try to restart it and the engine is 'warm'?

    Then you need to do the Service Bulletin PWC-00-05. More info is in the linked tech sections

  5. #5

    Join Date
    May 2007
    Location
    Lawrenceville Ga.
    Posts
    10

    2002 Virage I issues

    xxxxxxxxx
    Last edited by thinglenn40; 06-14-2009 at 10:14 PM. Reason: Thought I was starting a new topic

  6. #6
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,599
    +1
    1,276
    .
    Last edited by K447; 06-14-2009 at 10:25 PM. Reason: Chasing thinglenn40...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2000 SLH Starting Issues
    By jd1083 in forum Polaris Open Discussion
    Replies: 3
    Last Post: 07-19-2013, 06:27 PM
  2. 2000 SLH spark issue?
    By Dal3 in forum Polaris Open Discussion
    Replies: 4
    Last Post: 09-16-2011, 04:44 PM
  3. 2000 Virage 700 electrical issues
    By scubadw in forum Polaris Open Discussion
    Replies: 13
    Last Post: 04-05-2011, 10:12 PM
  4. 1999 SLH with electrical issues
    By Ref_Joe in forum Polaris Open Discussion
    Replies: 6
    Last Post: 04-26-2009, 07:07 PM
  5. 2000 virage tx electrical issues
    By gordon24 in forum Polaris Open Discussion
    Replies: 3
    Last Post: 05-12-2008, 09:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •