Results 1 to 4 of 4
  1. #1

    Unhappy 2001 ZXI 1100 trial run went bad

    I took out my ski today for the first time. After blasting around on it for about 45 minute to an hour, it started bogging and had no power. I took it home pulled the plugs and found the 1st cylinder plug gap was closed and was all hammered up and gray colored. I am guessing my piston exploded or a piece fell off of it. Any advice. I am hoping I can get away with a resleeve or a new cylinder and a top end kit. I had the head off already noticed that it had been bored 1.5x in the front and 1x in the rear 2 cylinders. Anyway where should I start? Any advice would be greatly appreciated.
    Thanks
    Brent


  2. #2
    superdave's Avatar
    Join Date
    Oct 2008
    Location
    Indianapolis, Indiana, United States
    Posts
    700
    +1
    1
    Quote Originally Posted by offroadinjersey View Post
    I took out my ski today for the first time. After blasting around on it for about 45 minute to an hour, it started bogging and had no power. I took it home pulled the plugs and found the 1st cylinder plug gap was closed and was all hammered up and gray colored. I am guessing my piston exploded or a piece fell off of it. Any advice. I am hoping I can get away with a resleeve or a new cylinder and a top end kit. I had the head off already noticed that it had been bored 1.5x in the front and 1x in the rear 2 cylinders. Anyway where should I start? Any advice would be greatly appreciated.
    Thanks
    Brent
    Pull the motor out of the ski and check the case for damage as well. You could have punched a hole in the case. If not you will explode the next piston too.

  3. #3
    Is this a common thing to happen and what could have caused it to explode. What should I inspect? The crank and lower end? I guess It will be pretty obvious if there is any damage. Thanks for responding so fast.\
    Brent

  4. #4
    superdave's Avatar
    Join Date
    Oct 2008
    Location
    Indianapolis, Indiana, United States
    Posts
    700
    +1
    1
    Quote Originally Posted by offroadinjersey View Post
    Is this a common thing to happen and what could have caused it to explode. What should I inspect? The crank and lower end? I guess It will be pretty obvious if there is any damage. Thanks for responding so fast.\
    Brent
    Hard to say. That cylinder could have been running lean. I would have the crank inspected by a professional before puting it back together. First thing to do is get a manual for the machine. It will give you step by step prcedures

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2001 ZXI 1100 no low end thrust
    By MikeyMike15 in forum Kawasaki Open Discussion
    Replies: 6
    Last Post: 04-27-2011, 07:50 PM
  2. 2001 ZXI 1100 brand new everything, wont run
    By offroadinjersey in forum Kawasaki PWC Performance (2-stroke)
    Replies: 13
    Last Post: 08-28-2009, 08:21 PM
  3. 2001 zxi 1100 roasted my first cylinder
    By offroadinjersey in forum Kawasaki PWC Performance (2-stroke)
    Replies: 11
    Last Post: 06-24-2009, 04:07 AM
  4. low compression on my 2001 ZXI 1100
    By offroadinjersey in forum Kawasaki PWC Performance (2-stroke)
    Replies: 3
    Last Post: 05-10-2009, 01:08 PM
  5. 2001 zxi 1100 stalls when you hit the throttle more than 1/2 way from an idle
    By offroadinjersey in forum Kawasaki PWC Performance (2-stroke)
    Replies: 2
    Last Post: 05-10-2009, 11:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •