Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14
  1. #1

    Ski Sputtering in the beginning

    Was out on the lake today. After a couple of hours we were just sitting there in the water taking a break without the ski running. After a few minutes started back up and the ski acted like it was cutting out and sputtering. I revved it and it stopped and we started back to playing. At the end of the day after ski was on the trailer and we went to rev the engine to clean the water out of the exhaust it did the same thing. I have about 26 hours on it. 2nd season of using it and has never done this before. What should I check??? It was almost as if it needed to clean itself out before it would really take off.


  2. #2
    Take the time to smile sirbreaksalot's Avatar
    Join Date
    Jun 2007
    Location
    Brisvegas
    Posts
    4,165
    +1
    602
    Quote Originally Posted by jtmajors View Post
    Was out on the lake today. After a couple of hours we were just sitting there in the water taking a break without the ski running. After a few minutes started back up and the ski acted like it was cutting out and sputtering. I revved it and it stopped and we started back to playing. At the end of the day after ski was on the trailer and we went to rev the engine to clean the water out of the exhaust it did the same thing. I have about 26 hours on it. 2nd season of using it and has never done this before. What should I check??? It was almost as if it needed to clean itself out before it would really take off.
    wot sort of ski
    any more hints can we have

    lets start with spark plugs if it a ultra 250

  3. #3

  4. #4

    Join Date
    Sep 2008
    Location
    Chicago; Loudon,TN
    Posts
    302
    +1
    2
    Perhaps marginal gas or plugs need some cleaning/replacing. I can't imagine the fuel screen being an issue yet.

    My new 07' that I just got a few weeks ago and have already put 20 hours on it has sputtered a couple of times but then been fine. Usually when cold though which can be normal.

  5. #5
    mine was definitely not cold.. i had been riding it the whole day

  6. #6
    Gen3Benz's Avatar
    Join Date
    Jun 2008
    Location
    Phoenix AZ
    Posts
    158
    Sounds like leaking exhaust gaskets to me....water in cylinders.
    At least that is what mine used to do before i changed them out.
    Sometimes when I let it sit for a bit and restart....it would misfire....rev it up and it would run fine after.
    I think I had around 25 hours then.

  7. #7
    nicjak's Avatar
    Join Date
    Mar 2008
    Location
    Warragul, Downunder
    Posts
    7,794
    +1
    625
    start with spark plugs

  8. #8
    Quote Originally Posted by Gen3Benz View Post
    Sounds like leaking exhaust gaskets to me....water in cylinders.
    At least that is what mine used to do before i changed them out.
    Sometimes when I let it sit for a bit and restart....it would misfire....rev it up and it would run fine after.
    I think I had around 25 hours then.
    Are there any threads on here that tell how to change the exhaust gasket maybe with pictures?? I'm going to try spark plugs first. #4 spark plug looks pretty bad. It may have been misfiring. I'm hoping!

  9. #9

    Join Date
    Mar 2008
    Location
    mississippi
    Posts
    510
    +1
    1
    Put plugs in it and might try a bottle of sea foam in the fuel ... might have some trash in a injector.

  10. #10
    same ski and #4 is my problem, if there is a problem.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. WTB Looking for 4 Stroke Ski Located in the Northeast
    By Cashito in forum Sea Doo 4Tec Skis
    Replies: 3
    Last Post: 06-06-2014, 05:54 AM
  2. Jet Ski Mechanics in the TAMPA area HELP!!!
    By vicario62590 in forum Sea Doo Open Discussion
    Replies: 2
    Last Post: 05-21-2014, 02:44 PM
  3. Winterizing if Skis are in the garage all winter in SC?
    By crackofdawn in forum 2-Stroke Performance
    Replies: 12
    Last Post: 10-12-2011, 10:47 AM
  4. Fastest ski's in the Nation getting together in my home town
    By Green Hulk in forum 4-Tec Performance
    Replies: 105
    Last Post: 05-20-2007, 10:00 PM
  5. Can I leave my ski outside in the cold?
    By tbyrne in forum Kawasaki PWC Performance (4-stroke)
    Replies: 3
    Last Post: 03-30-2007, 08:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •