Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17
  1. #1

    Join Date
    Jul 2006
    Location
    on the water
    Posts
    8

    I think she's blown up! need some help!

    First of i would like to say hi! i just joined here , was told it was a good place to come for help.

    Anyways i was riding my 02 GP1200 all day and on my way back i decided to put her to the bar and when i backed off, it bogged down BAD! and was running only on 2 cylinders, i limped her home and pulled it outta the water and pulled the plugs and found that the middle plugs gap was crushed and the other cylinders were perfect. Now the machine ran pretty decent all day but just didnt seem to be running at its best so... do you guys think this could be the crank bearings gone or did she blow. Also the motor still turns over and fires up but just sounds like crap/2 cylinders! i changed the plugs and it still did the same thing Hope you guys can help Thanks


  2. #2
    Moderator RX951's Avatar
    Join Date
    Apr 2005
    Location
    League City, Texas
    Posts
    16,066
    +1
    23

    Exclamation

    First, Welcome to the forum

    Second, I would do a compression check and see what your readings are at first.
    Is this motor stock?

  3. #3
    Moderator RX951's Avatar
    Join Date
    Apr 2005
    Location
    League City, Texas
    Posts
    16,066
    +1
    23
    sorry, can you re-answer that....I accidentally edited your post when I thought I hit "reply"
    I'm still getting use to this new format on the forum. I apologize.

  4. #4
    2000 GPRXP 4tec shooter98xpl's Avatar
    Join Date
    Dec 2005
    Location
    Charleston SC
    Posts
    2,717
    +1
    3
    Hmmm, this is just a guess, but in order for the piston to hit that spark plug, something twisted, probably the crank.
    SHOOTER

  5. #5
    Moderator RX951's Avatar
    Join Date
    Apr 2005
    Location
    League City, Texas
    Posts
    16,066
    +1
    23
    Quote Originally Posted by shooter98xpl
    Hmmm, this is just a guess, but in order for the piston to hit that spark plug, something twisted, probably the crank.
    SHOOTER
    I would say so also....something let go

  6. #6

    Join Date
    Jul 2006
    Location
    on the water
    Posts
    8
    The Machine for mods has a d plate, flame arrestors, intake grate, high flow exhaust tube and impellar. I am checking compression tomorrow. Just thought i'd ask you guys also , im thinking something might have let go as well. Thanks

  7. #7
    2000 GPRXP 4tec shooter98xpl's Avatar
    Join Date
    Dec 2005
    Location
    Charleston SC
    Posts
    2,717
    +1
    3
    well, if you end up needing a motor let me know, I have one still for sale.
    That sucks that it happened, mainly in the middle of summer. After doing a comp test, I'd take the head off and check everything. Turn the motor by hand and let us know what you see.
    SHOOTER

  8. #8

    Join Date
    Jul 2006
    Location
    on the water
    Posts
    8
    Quote Originally Posted by shooter98xpl
    well, if you end up needing a motor let me know, I have one still for sale.
    That sucks that it happened, mainly in the middle of summer. After doing a comp test, I'd take the head off and check everything. Turn the motor by hand and let us know what you see.
    SHOOTER
    Hey what motor is it , is it stock , how many hrs and what are you asking for it? Thanks

    Also i checked the compression on it today and middle cylinder has almost no compression , do you think it could be a broken reed, would a broken reed cause loss of compression?

  9. #9

    Join Date
    Jan 2006
    Location
    Taylor, MI 48180
    Posts
    321
    +1
    7
    No! A reed won't cause loss of compression. You probably have one of three failures. Either the pin on the PV came out and contacted the piston. Or the locating pin for the piston rings failed. causing the ring to spin the open end of the ring into the exhaust port and snaging the exhaust port. Or you had some kind of connecting rod failure. Either small end or large end....... causing contact with the spark plug electroed. Good luck! TCR

  10. #10
    A broken reed would not cause 0 compression, you have a serious problem. pull the head and be ready to cry. This is bringing back memories of last summer for me, #2 cylinder=0 compression. My piston looked like pac-man had it for lunch.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New to stand ups need some help please.
    By yo_yo in forum Kawasaki Open Discussion
    Replies: 1
    Last Post: 08-18-2014, 08:17 PM
  2. Ski blew up again needs some help
    By harleyboy61 in forum Yamaha PWC Performance (2-stroke)
    Replies: 30
    Last Post: 03-13-2010, 01:07 PM
  3. New to Jetskis and picked up a SL700 - need some help please.
    By 03stage2 in forum Polaris How To & FAQs
    Replies: 37
    Last Post: 09-04-2009, 09:48 AM
  4. Just picked up a 96 seadoo challanger. need some help
    By ADAMBOMB in forum Sea Doo Sport Boats
    Replies: 1
    Last Post: 10-22-2008, 10:24 AM
  5. Need Some Help Dont Know Whats Up?
    By RDH in forum Yamaha PWC Performance (2-stroke)
    Replies: 72
    Last Post: 08-06-2007, 04:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •