Results 1 to 6 of 6
  1. #1

    06 GP1300r idle problem??

    im the original owner of a 06 gp1300r with 100+ hours on it now. i recently done some mods solas 14/20. (due to wear and tear),the throttle cable recall, a d-plate with no chip but, might need one or a resistor 2.2k if thats correct? cause the buzzer does go off after a 15 to 20min ride...if thats the problem?? but, since i installed these parts it has a horrible idle on land. (d-plate is in correct) When i flush out the ski it seems to like bog or something. its like building up with water pressure and exploding out a serge of water out of the exhaust every 5 seconds or so. i know this is not normal.. just curious on what the problem could be?? in the water i don't feel anything. seems normal.


  2. #2
    Mongoose's Avatar
    Join Date
    Aug 2005
    Location
    Wales
    Posts
    665
    +1
    6
    The buzzer goes off because of the non fitting of the chip-nothing to worry about.
    It was meant to be that every ski from 05 on did not need a chip, but some do.
    Funny thing is, if i run without a chip in my 05 the buzzer goes off after about 15mins-if i run a chip, the buzzer goes off on start up, and that's it-it does not go off again!
    I was told by R&D that out of the water with the d-plate the ski does not sense enough exhaust temp and idles rough in limp home mode-or something like that-again nothing to worry about. every one of mine has done the same.

  3. #3
    Mongoose's Avatar
    Join Date
    Aug 2005
    Location
    Wales
    Posts
    665
    +1
    6
    You may also find the 14/20 might be lugging the engine a bit too much with the mods you have.
    Get/steal/borrow an aftermarket tach to make sure your comfortably above 7000 rpm.

  4. #4
    thank you guys for the heads up. and the fast response.. i don't have a tach but, ive been riding next a friends ski regularly he has the same gp1300r 06 with 10 hours on it rare find all stock. very new ski and i pull ahead of him at top speed.. not that far ahead but looks like 1 mph faster. is that considered lugging?????

  5. #5
    Mongoose's Avatar
    Join Date
    Aug 2005
    Location
    Wales
    Posts
    665
    +1
    6
    Quote Originally Posted by TJ-GP1300r View Post
    thank you guys for the heads up. and the fast response.. i don't have a tach but, ive been riding next a friends ski regularly he has the same gp1300r 06 with 10 hours on it rare find all stock. very new ski and i pull ahead of him at top speed.. not that far ahead but looks like 1 mph faster. is that considered lugging?????
    Could very well be-the bigger pitch prop will give you more top end, but it might be reving less.
    Get a tach-don't guess!
    A cheap way to gain 150 or so rpm would be to swap out your 85mm exit nozzle to a 87mm one.

  6. #6
    Won't going to an 87mm nozzle take a MPH or so off his top speed??? Even though his holeshot will be a little better? Or will the gained RPMs make up for the difference in diameter on the top end?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 06 GP1300R RPM problems
    By ronan1506 in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 07-26-2010, 10:08 AM
  2. 06 RXP vs 06 GP1300R ?
    By NeverEndn in forum 4-Tec Performance
    Replies: 27
    Last Post: 02-18-2008, 05:21 PM
  3. 1st of many questions 06 GP1300R
    By Slayer in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 08-24-2006, 12:20 AM
  4. Idle problems
    By O-ToWn1300R in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 03-22-2006, 10:30 PM
  5. 06 GP1300R Compression 130psi ?
    By Johnjet in forum Yamaha PWC Performance (2-stroke)
    Replies: 8
    Last Post: 01-22-2006, 10:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •