Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1

    1996 Polaris SLTX quits when warm

    Need some help guys. I am new to jet skis and I bought this one to use off my pontoon boat. Problem is while driving the ski after the motor gets warmed up ski shuts off and will not start until motor cools down. Spark plugs get oily and seem to be fouling out. Where do I start and what is the most likely cause. Thanks


  2. #2
    la90043's Avatar
    Join Date
    Oct 2006
    Location
    Los Angeles
    Posts
    1,201
    Is this happening in the water correct? no red lights on the display?

  3. #3
    la90043's Avatar
    Join Date
    Oct 2006
    Location
    Los Angeles
    Posts
    1,201
    I would say its not getting fuel. are you getting spark huh?

  4. #4
    I did not notice any red lights, not saying they didn't come on. Just seems strange to me that it will not run when warm

  5. #5
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,587
    +1
    1,272
    Quote Originally Posted by Daves327 View Post
    ...while driving the ski after the motor gets warmed up ski shuts off and will not start until motor cools down.

    Spark plugs get oily and seem to be fouling out...
    This is a blue Fuji engine - correct?

    When it dies, how quickly can you get it restarted? seconds, or many minutes?

    When it does restart, do you have full power?
    Does it quit again shortly after you restart?

    When it dies, does how fast you have been running affect the amount of time you have before it quits?

  6. #6

    Join Date
    Sep 2006
    Location
    topeka,ks
    Posts
    3,332
    hmmm , gets warm then shuts off ,

    well does it over heat ? what does the mfd ( gauge say ) should say temp or hot i believe and the little tiny red led at the top of the gauge will blink


    it wouldnt hurt to do a battery/connection check also compresion test

    the oily plugs kinda seems like poor compresion or failing reeds

    whats the part number on your plugs you are useing ? whats the heat range ? it comes stock with 8s but people use 7's with out problems

    also there is a safety mode on your ski that disables it from reving higher than 4500 but not shut off entirely .

  7. #7
    She likes the bike. But the ski gets her wet!!!! xlint89's Avatar
    Join Date
    Oct 2006
    Location
    Cleveland OH
    Posts
    17,329
    +1
    31
    Will it turn over and not re-start? Or won't turn over for a few minutes after?

    Have you checked for spark when it doesn't start?

    Next time it happens, try unscrewing the gas cap and see if it helps. May have a bad vent.

    Can you place your hand on the engine after it shuts off?

  8. #8
    the engine is red not blue. Starts and runs fine for 10-15 minutes then it just dies. Motor will turn over for a few attempts at restarting and then nothing. Motor at time of quiting is hot, to hot to touch. The person I bought it from said one cylinder was lower in compression than the other two but I do not know the numbers or which cylinder is low since I have not preformed the test myself. After it quits running it takes about a half hour for the motor to cool and then the cycle starts all over again.

  9. #9
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,929
    +1
    1,407
    Sounds like a slight lean seizure.

  10. #10
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,587
    +1
    1,272
    Quote Originally Posted by Daves327 View Post
    the engine is red not blue...
    Then I do not think it is a 1996, or it is not an SLTX.
    Edit: Misread the spreadsheet
    1996 SLTX was domestic engine 1050


    Last two digits of the HIN number on the rear deck are the model year.

    The exact/year model sometimes matters as we get deeper into the diagnostics.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1996 Polaris SLTX No Spark troubleshooting question
    By aaron85207arizona in forum Polaris Open Discussion
    Replies: 4
    Last Post: 06-02-2009, 09:44 AM
  2. 1996 Polaris SLTX Stator Removal
    By 1996SLTX in forum Polaris Open Discussion
    Replies: 12
    Last Post: 09-16-2008, 04:21 PM
  3. 1996 Polaris SLTX..HELP!
    By Jeff Bell in forum Polaris Open Discussion
    Replies: 12
    Last Post: 09-11-2008, 10:58 AM
  4. 1996 Polaris sltx 1050
    By diggerbug777 in forum Polaris Open Discussion
    Replies: 3
    Last Post: 07-02-2008, 10:07 PM
  5. 1996 Polaris SLTX
    By 1996SLTX in forum Polaris Open Discussion
    Replies: 14
    Last Post: 05-25-2007, 10:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •