Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 26
  1. #1
    big83bronco's Avatar
    Join Date
    May 2006
    Location
    Macon, GA
    Posts
    326

    RPM vs. Speed question

    I spun my Island Racing balaced Solas 14/20 today at 7160 RPMs but was only running 63.4 mph in very light chop? What gives?? i got toasted by not one but 2 Ultra 150's, but i did kill 2 RXP's!!!!!! LOL Anyways, back on topic...why am I turning good RPM's but not top end? MY pump shoe may be sitting a bit low, could it make that much of a difference though?


  2. #2

    Join Date
    Feb 2006
    Location
    Birmingham AL
    Posts
    2,924
    +1
    2
    yes it will have an effect on your top speed.

  3. #3

    Join Date
    Apr 2006
    Location
    South MS
    Posts
    1,095
    I've heard if the shoe is hanging low it could take off several mph. That prop and rpm you should be at least 69mph+. You sure your ski's not dragging an anchor or something? J/K Seriously, have you tried a different gps? Because most rxp's go 67mph+ or more.

  4. #4
    big83bronco's Avatar
    Join Date
    May 2006
    Location
    Macon, GA
    Posts
    326
    I know it will effect it a litle bit, but not that much will it? SHouldnt i be at or around 70 with that prop at that rpm?

  5. #5
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    Check your pump shoe.

    BTW,how did you beat 2 RXP's and lose to a Ultra 150?You should be running alot faster spinning a 14/20 @ 7160 rpm.Have you compared your GPS with your cars speedo?

  6. #6
    big83bronco's Avatar
    Join Date
    May 2006
    Location
    Macon, GA
    Posts
    326
    Stock RXP's but heavily modified Ulta 150's....these 150's run low 70-71

  7. #7
    Mr Bill's Avatar
    Join Date
    Aug 2005
    Location
    Macon Georgia
    Posts
    451
    I would tell you to lose weight, but you don't have that problem! The pump show is hanging down 1/4 to 3/8s of an inch. That is part of the problem, but not all of it. You don't have cavitation, so maybe consider an 800 grate.....

  8. #8
    txgp1300r's Avatar
    Join Date
    Apr 2006
    Location
    Dallas , Texas
    Posts
    3,382
    +1
    165
    if your pump shoe is down only 30 thousands it can rob you of 5 to 7 mph.. do you have water in your hull ? the pump shoe pulls down allowing water intrusion in to the hull due to the area around bolt cracking out...here is what it looks like.....yamaha has a recall on the 03 model.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	yamaha1300 016.jpg 
Views:	140 
Size:	409.5 KB 
ID:	6245  

  9. #9
    big83bronco's Avatar
    Join Date
    May 2006
    Location
    Macon, GA
    Posts
    326
    Nah, i fixed the cracking problem a while back with some "top secret" hull reinforcement!! Aluminum and fiberglass...and thats all im saying. Me and "Mr. Bill" are thinking the shoe is sitting too low, i just wanted others opinions before i take the damn shoe off and reseal it again!!

  10. #10
    r33pwrd's Avatar
    Join Date
    Mar 2006
    Location
    Sammamish Washington
    Posts
    4,216
    +1
    360
    Mine is pulling 7200 and im only going 67ish I think my pump is hanging low, Im going to pull the pump off this weekend (if I can get it off) and remove the piece of felt and this time im going to use the weight of the ski on a jack to help hold the pump snug against the hull.

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 03-02-2009, 01:29 PM
  2. Newbie...VX110 RPM and Speed question
    By beckel in forum Yamaha PWC Performance (4-stroke)
    Replies: 7
    Last Post: 03-03-2008, 04:39 PM
  3. bone stock rxp, rpm and speed question?
    By Brueskerxp06 in forum 4-Tec Performance
    Replies: 8
    Last Post: 06-13-2007, 09:27 AM
  4. RPMs vs Detonation Question
    By Mr Bill in forum Yamaha PWC Performance (2-stroke)
    Replies: 10
    Last Post: 09-21-2006, 08:00 PM
  5. rpm an speed question ???
    By Ty in forum Sea Doo Open Discussion
    Replies: 2
    Last Post: 07-19-2006, 04:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •