Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
  1. #1

    96 xp problems.... please help

    I just got this 96 xp. works mostly runs well after the standard stuff. new battery, needs vts. ran for two days now it only clicks and will not turn over?

    also where can i get a manual trim?


    thanks before hand


  2. #2
    96XPSS's Avatar
    Join Date
    Feb 2006
    Location
    Warner Robins, GA Home of the 2007 All-Star Little League World Champions!
    Posts
    4,361
    Welcome to GH!

    Pull the black box top next to the battery and jump the two thick posts on the solenoid. If the engine turns over, the solenoid is bad.

    Do a search on the manual trim. There was a thread recently posted on this.

  3. #3

    jump the post

    do you mean bypass the selenoid? with the positive and use the ground how? i do not think i understand

    thanks for helping, i am new with this type unit, nervous to not mess it up worse

  4. #4
    i went red to red "jumping" over the solenoid just going wire to wire. sparks, i think i did the wrong thing maybe?

  5. #5
    96XPSS's Avatar
    Join Date
    Feb 2006
    Location
    Warner Robins, GA Home of the 2007 All-Star Little League World Champions!
    Posts
    4,361
    The solenoid is nothing more that a set of contacts and a coil to pull the contacts to the studs the wires are bolted to. So by jumping a screwdriver accross the the large studs, you are bypassing the contacts to confirm it is the contacts bad, or the starter.

    You could also have a corroded ground wire that goes from the "-" battery post, and connects under the engine. To confirm this get a set of jumper cables and use one, connecting to battery ground and a good (unpainted area) on the engine.

  6. #6
    96XPSS's Avatar
    Join Date
    Feb 2006
    Location
    Warner Robins, GA Home of the 2007 All-Star Little League World Champions!
    Posts
    4,361
    It is going to spark, ground/hold the screwdriver against the threads tightly to prevent excess arcing.

  7. #7

    spark

    then hit the start button? i did it with a jumper cable.

  8. #8
    96XPSS's Avatar
    Join Date
    Feb 2006
    Location
    Warner Robins, GA Home of the 2007 All-Star Little League World Champions!
    Posts
    4,361
    No, if you jump it and the starter doesn't turn, then do the ground verfication trick and try jumping again. Then...if no starter spin, the starter is bad.

    If you do get starter spin, the ground wire is bad.

  9. #9

    starter?

    ok i jumped the solenoid, nothing but pissed off sparks and smoke. jumped the ground from battery to motor. several locations no changes, just the solenoid click when i hit the start button. seems it may be the starter.

    the unit was left in the water over night and took on some water. we could not figure out where from. it cranked and ran fine then later it would not crank. could the starter have gotten wet? where is the starter? where should i get a new one if need be?

  10. #10
    flyin' the friendly skies airbornexp's Avatar
    Join Date
    Aug 2007
    Location
    Mahomet, Il. USA
    Posts
    6,004
    +1
    163
    Quote Originally Posted by justmyskin View Post
    ok i jumped the solenoid, nothing but pissed off sparks and smoke. jumped the ground from battery to motor. several locations no changes, just the solenoid click when i hit the start button. seems it may be the starter.

    the unit was left in the water over night and took on some water. we could not figure out where from. it cranked and ran fine then later it would not crank. could the starter have gotten wet? where is the starter? where should i get a new one if need be?
    the starter can get wet. ive had water up to the carbs before. the starter is on the(from the back) on the bottom right side under the carbs. you may have a bad carbon seal which is around the drive shaft inside the hull. you may have a weak battery. make sure that it has 12.5V you can get a new starter here on the left side of the screen in the link section where it says "ORDER OEM PARTS"

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Yamaha waverunner III 96 650cc problem. PLEASE HELP
    By Easa13 in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 08-23-2013, 10:11 PM
  2. '96 XP Problem, Please help me out!
    By lakerstudent18 in forum 2-Stroke Performance
    Replies: 4
    Last Post: 06-02-2012, 06:44 AM
  3. 96 seadoo xp problem please help
    By dynasty8314 in forum 2-Stroke Performance
    Replies: 15
    Last Post: 07-02-2010, 02:43 PM
  4. Trim problem on my XP 800.Please help before i smash it
    By TMPLUMBER59 in forum 2-Stroke Performance
    Replies: 3
    Last Post: 08-16-2009, 10:44 AM
  5. 03 seadoo xp di problems Please help
    By macattack in forum 2-Stroke Performance
    Replies: 1
    Last Post: 05-21-2009, 07:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •