Results 1 to 6 of 6

Thread: Advent question

  1. #1
    PolarisNut's Avatar
    Join Date
    Dec 2006
    Location
    Lower Michigan
    Posts
    1,809

    Advent question

    I finally got my triple pipe ski back together. I went to crank it, and the starter would just click. Hooked the two temp sensors back up, and it started. Now I'm getting an exhaust temp warning. I set the dip switches on the Advent to what I thought was "disable" for both temp warnings. Should you be able to set it that way, and leave the sensors disconnected? I'm guessing the exhaust temp sensor must be bad, but I was thinking it wouldnt even be needed. Thanks.

    -Brad


  2. #2
    XL1200Ltd-Keith's Avatar
    Join Date
    Aug 2005
    Location
    Arizona
    Posts
    506
    Yes, the Advent will override the sensors.

  3. #3

  4. #4
    SvrdRam's Avatar
    Join Date
    Apr 2008
    Location
    Utica, Mi
    Posts
    267
    Hey Brad, hows the ski coming along? Looking forward to you putting a whippin on Craig!

  5. #5
    All hail the Chief! fullboogie's Avatar
    Join Date
    Nov 2005
    Location
    Texas
    Posts
    3,156
    +1
    44
    Per Greg at Advent, the water temp sensor is disabled no matter what you set the dip switch to.

  6. #6
    PolarisNut's Avatar
    Join Date
    Dec 2006
    Location
    Lower Michigan
    Posts
    1,809
    Quote Originally Posted by fullboogie View Post
    Per Greg at Advent, the water temp sensor is disabled no matter what you set the dip switch to.
    Its the exhaust temp light that's coming on...same thing as for the water temp? I'm going to pull the CDI back out and double check the settings...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Advent Question
    By quadzilla in forum Yamaha PWC Performance (2-stroke)
    Replies: 0
    Last Post: 03-06-2014, 10:46 AM
  2. Advent ignition question
    By malibu65 in forum Yamaha PWC Performance (2-stroke)
    Replies: 14
    Last Post: 09-09-2009, 10:46 AM
  3. Advent Question
    By H204YOU in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 10-20-2006, 12:39 PM
  4. Advent question
    By mjet in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 08-14-2006, 02:51 PM
  5. Advent Question
    By Mik72e in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 03-23-2006, 10:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •