Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1

    Join Date
    Apr 2005
    Location
    Augusta GA
    Posts
    720

    Instaling my BOV do I have to use the middle notch????

    Quick question I am putting on my BOV now and I was wondering do you have to install the vacum tube in the middle notch on the intake. (The one under the ECU??) There is the one towards the formt of the ski that is much easer to reach.


  2. #2
    CRAZEDRXP's Avatar
    Join Date
    Apr 2005
    Location
    PHILADELPHIA
    Posts
    843
    whats a matter u dont believe me?????

  3. #3
    CRAZEDRXP's Avatar
    Join Date
    Apr 2005
    Location
    PHILADELPHIA
    Posts
    843
    TRUST ME i looked into it BIG TIME ... Use the middle one that they say to use

  4. #4
    Red Devil's Avatar
    Join Date
    Apr 2005
    Location
    Chesterfield/Richmond, VA
    Posts
    1,812
    jrsrxp,

    Crazed is correct. Here is a post of a thread from the Riva forum a while back in which they are talking about the middle boss:

    RIVA CREW
    Administrator
    Posted May 02, 2005 09:35 PM
    Yes, you can run a boost gauge off that line.

    We chose that boss because it worked out the best with the routing of the hose. It won't kink and it can be secured to the wiring harness. We didn't draw straws or do the enie menie miney moe thing when we decided which boss to use. Even though it's "just a hose" we did put some thought into where and how to install it.

    RIVA CREW
    Please post and ride responsibly.
    "The nation which forgets its defenders will be itself forgotten"
    - Calvin Coolidge


    Posts: 1896 | Location: Deerfield Beach, FL - USA | Registered: August 28, 2003

  5. #5

    Join Date
    Apr 2005
    Location
    Augusta GA
    Posts
    720
    OK OK OK Got you there Chris. I posted it athe same time.

  6. #6
    CRAZEDRXP's Avatar
    Join Date
    Apr 2005
    Location
    PHILADELPHIA
    Posts
    843
    DUDE Im kidding with you!!! there is NOTHING wrong with getting other opinions hell maybe i am wrong !!!! i was only messing with you ..see the smiley face thats laughing after my post!!!!

  7. #7
    Now you pissed him off and he is going to kick your butt

  8. #8
    Red Devil's Avatar
    Join Date
    Apr 2005
    Location
    Chesterfield/Richmond, VA
    Posts
    1,812
    HOLY CRAP,

    Hulk can't even leave us alone and go on a peacful vacation for a few days and the violence is starting. He will be very disappointed and probably say "OK, no forum for you boys for 3 days!"

  9. #9
    CRAZEDRXP's Avatar
    Join Date
    Apr 2005
    Location
    PHILADELPHIA
    Posts
    843
    got the tubing today!

    THANKS

  10. #10
    Site Admin Green Hulk's Avatar
    Join Date
    Apr 2005
    Location
    Morgan City, LA
    Posts
    34,980
    +1
    1,899
    it really doesn't matter which port you use!!!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Have Anybody Used A 11/14 Prop On A Xl1200 Limited
    By Fabian_1 in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 09-23-2008, 08:50 AM
  2. Fuel Problem on 96Xp have to use Reserve Swithc
    By WvRider in forum 2-Stroke Performance
    Replies: 6
    Last Post: 07-04-2008, 09:16 PM
  3. I do I have to use Bombadier oil?
    By jusmoov in forum 2-Stroke Performance
    Replies: 51
    Last Post: 03-14-2008, 06:09 PM
  4. HELP! need impeller help having to use stocker
    By Kinchyle in forum 4-Tec Performance
    Replies: 3
    Last Post: 07-03-2006, 09:40 PM
  5. Gator Grip install.. What type of glue do i use?????
    By Therock in forum 4-Tec Performance
    Replies: 18
    Last Post: 05-31-2005, 12:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •