Results 1 to 2 of 2
  1. #1

    02 Kawasaki 1100 DI, Won't Start

    Stock 2002 1100 DI now won't start after overheating. Ski was running fine and I believe mud got into the cooling system. Ski went into to SLOW mode and started running worse.

    Has 125 pounds compression, good spark and I can hear the fuel pump coming on. I've looked at all sensors. My next guess is the EMM or does the computer need to be reset??

    Thanks, Ken

  2. #2
    While its cranking, use a long flathead screw driver to "listen" to the fuel injectors to see if they are operating. You should hear a faint high pitched clicking from all 3.

    Is it currently showing "ENG" or the check engine light on the display?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1100 ZXI won't start with start button.
    By Hurk in forum Kawasaki PWC Performance (2-stroke)
    Replies: 17
    Last Post: 06-05-2013, 06:10 PM
  2. STX 1100 DI won't start
    By maza1 in forum Kawasaki How To & FAQs
    Replies: 2
    Last Post: 06-25-2011, 03:56 PM
  3. 2010 Kawasaki Ultra260X-Won't Start- 4 hours on the meter
    By RuleBreaker in forum Kawasaki PWC Performance (4-stroke)
    Replies: 42
    Last Post: 07-24-2010, 09:48 AM
  4. 2002 Kawasaki stx 1100 DI, Won't Start
    By Ken in forum Kawasaki PWC Performance (2-stroke)
    Replies: 0
    Last Post: 08-30-2009, 11:44 AM
  5. 98 Kawasaki 1100 ZXI not starting?
    By 07DieselFORD in forum Kawasaki PWC Performance (2-stroke)
    Replies: 7
    Last Post: 05-23-2008, 11:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts