Results 1 to 3 of 3
  1. #1
    speedskixp's Avatar
    Join Date
    Feb 2008
    Location
    venice fl.
    Posts
    8,117
    +1
    120

    More video problems.

    Here's the deal. I accidently deleted a bunch of video from my go pro camera so I used an image recovery program and got them back. All is good except for a couple of the vids wont open with media player. It says something like it my not recognize the method used to compress it. Any ideas what I can do to make them work? Any input is appreciated.
    Thanks,
    Jim


  2. #2
    Being dragged kicking and screaming into 1997 afcblink's Avatar
    Join Date
    Dec 2006
    Location
    Kansas City, MO
    Posts
    457
    Quote Originally Posted by speedskixp View Post
    Here's the deal. I accidently deleted a bunch of video from my go pro camera so I used an image recovery program and got them back. All is good except for a couple of the vids wont open with media player. It says something like it my not recognize the method used to compress it. Any ideas what I can do to make them work? Any input is appreciated.
    Thanks,
    Jim
    Probably a portion of the file was corrupted or overwritten. Usually there is nothing to be done in that case.

  3. #3
    speedskixp's Avatar
    Join Date
    Feb 2008
    Location
    venice fl.
    Posts
    8,117
    +1
    120
    Quote Originally Posted by afcblink View Post
    Probably a portion of the file was corrupted or overwritten. Usually there is nothing to be done in that case.
    I was afraid of that. Ofcourse it had to be the main vid I wanted.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1 more video slideshow-Chris Macc
    By iflyems in forum Race Events and News
    Replies: 2
    Last Post: 11-01-2009, 08:07 PM
  2. more newbie problems HELP!
    By pslt780 in forum Polaris Open Discussion
    Replies: 7
    Last Post: 05-20-2009, 04:37 PM
  3. More GIO problems
    By rathee in forum Kawasaki PWC Performance (4-stroke)
    Replies: 16
    Last Post: 05-22-2008, 05:58 PM
  4. More Advent problems!!!
    By Duke in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 09-01-2007, 12:47 PM
  5. "MORE" gp1200 problems
    By quadzilla in forum Yamaha Old School Skis
    Replies: 11
    Last Post: 06-08-2007, 05:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •