Results 1 to 6 of 6
  1. #1

    Join Date
    Apr 2008
    Location
    Rapid City, SD
    Posts
    38

    2001 virage top end rebuild and 97 sl700 starting problem

    Hey everyone,

    I have a problem with each of my skis. The first one I think is the easy fix but wanted to make sure before I go buying parts. When I try to sart my sl 700 i get a clicking noise in the electrical box. I pulled the box apart and figured out the clicking is from the solenoid. I tryed jumping the solenoid with a screw driver but it just sparked. The battery is full charged and connections seem good. Should I buy a new solenoid? Sorry my sl700 is a 96 not a 97.

    Now, the next thing is last summer at the end of the season I found that my 2001 virage would take a long time to get out of the water. It would go about 10 mph full throtle then eventually it would break loose and go. I thought my carb was not adjusted right. Well then it still did this when I tryid tunnig the carb. So I got a flashlight out and pulled the mag plug and rolled the engine over by hand tell the piston came to the top and there was a hole in the top of the piston. So I finnally got around to pulling the head and the cylinder off and the cylinder looks like its in good shape no scratches or grooves. So I guess my question is should I buy a whole top end rebuild kit or should I buy just one piston kit and dont worry about the other piston?

    And by the way the motor in my virage is a rebuilt motor from sbt.

    Thanks

    Kyle


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,599
    +1
    1,276
    Quote Originally Posted by haar19 View Post
    ...When I try to start my SL 700 i get a clicking noise in the electrical box. I pulled the box apart and figured out the clicking is from the solenoid.

    I tried jumping the solenoid with a screw driver but it just sparked. The battery is full charged and connections seem good.

    Should I buy a new solenoid?...
    Welcome back

    Put a volt-meter on your battery. What is the voltage when you press the start button?
    What is the battery voltage when you short the two heavy terminals on the solenoid together?

    Battery voltage must stay above 10.5 volts.

    If the battery voltage stays above 10.5 volts, then remove and clean both ends of both battery cables. Also remove and clean both heavy red cable ends on the start solenoid.

    If still no crank, then the problem is at the starter motor. Bad connection, bad starter motor, or jammed Bendix.

  3. #3

    Join Date
    Apr 2008
    Location
    Rapid City, SD
    Posts
    38
    ok, I will try that. I put the volt meter on the battery after I charged it and it read 13.5.

  4. #4

    Join Date
    Apr 2008
    Location
    Rapid City, SD
    Posts
    38
    I went to test the volts when I held the start button down and know there is no clicking at all. I have power going in the solenoid and out of the solenoid but the start but doesnt do anything when I press it down.

  5. #5
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,599
    +1
    1,276
    Quote Originally Posted by haar19 View Post
    I went to test the volts when I held the start button down and know there is no clicking at all.

    I have power going in the solenoid and out of the solenoid but the start but doesn't do anything when I press it down.
    Did you remove and clean both ends of both battery cables.

    Also remove and clean both heavy red cable ends on the start solenoid.

  6. #6

    Join Date
    Apr 2008
    Location
    Rapid City, SD
    Posts
    38
    yes i did that. I think what happend is I took the solenoid apart and the yellow and red wire that runs into the solenoid did not get pushed all the back in its hole in the solenoid. I have power everywhere now except to the start switch.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 97 pro 785 top end rebuild info needed
    By Recniz in forum Polaris PWC Performance
    Replies: 17
    Last Post: 06-11-2012, 05:43 PM
  2. 97 X top end rebuild 787. any special advise?
    By capricefrk013 in forum Sea Doo Open Discussion
    Replies: 0
    Last Post: 07-14-2010, 08:59 PM
  3. FS New WSM top end kit and new carb rebuild kit
    By raptoramine in forum Yamaha Classifieds
    Replies: 3
    Last Post: 05-15-2008, 11:29 PM
  4. top end rebuild...? 2001 1200PV
    By BlitzK in forum Yamaha PWC Performance (2-stroke)
    Replies: 10
    Last Post: 07-04-2007, 03:17 AM
  5. WSM pistons and top end rebuild kits
    By Tony in forum Polaris Open Discussion
    Replies: 14
    Last Post: 06-10-2007, 11:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •