Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 23
  1. #1
    PuprleNuprleGPR's Avatar
    Join Date
    Jul 2006
    Location
    Central FL
    Posts
    741

    Finally got some GPS numbers, and dissapointed.

    So I went to Wal-Mart today and finally got a GPS, so I get home mount it on my glove-box and everything is perfect.

    We get to the water, right away I see how fast I am running and get a whopping 61.7 with full tank and nozzle all the way up, and with just an R/D intake grate. The rest of the day I couldnt get over 61-61.3 until the very end when I got 61.8 in neutral trim on the beeper, if I had more room I could have probably gotten 62+. The wether was not super hot, but hot, humid (as always in FL), and the water was very warm as well, and this was in mild chop.

    The boat has almost 80hrs on it, so maybe the cat con could be clogged?(I have a D-Plate coming monday and Im installing it together with jetowrks kit). The hull has some rough patches, and is not really smooth any more. The rideplate has a nice long gash in it from hitting a submerged sumtin sumtin, and sits around .35in higher* than the pump shoe. I am receiving my PPK on monday and an going to seal up the pump, and I have a plate being machined by Jim right now, so it should come, hoppefully by the end of the week.

    I was going to maybe sand and file the intake grate, but I am not sure if that will give me any top speed gains. Tomorow morning I am going to cut my right cowling to maybe get more RPMs/Speed in the heat. Also I am planning filling up and grinding the exit nozle after I install the JW kit and remove the bilge pump.

    I was wondering why I could barely pull my dad's FX HO. Oh well we will see what happens. Atleast I got some really nice jumping pics of me behind my dad's boat.

    So what should I be doing first, to get my lost speed?


  2. #2

    Join Date
    Apr 2006
    Location
    panama city beach 'fl
    Posts
    1,846
    +1
    9
    and your running what prop,sounds like going right way.just little more info

    later cd

  3. #3
    PuprleNuprleGPR's Avatar
    Join Date
    Jul 2006
    Location
    Central FL
    Posts
    741
    The only mod on the boat right now is an untouched 1200 grate. Everything else is pretty much stock. I meantioned that I have a jetworks(not on) and that I am waiting on PPK and D-Plate, and one of Jim's plates.

  4. #4

    Join Date
    Apr 2006
    Location
    panama city beach 'fl
    Posts
    1,846
    +1
    9
    we all have seen in past low ride shoe,that first place to check .when you install ppk make shure nothing is left of old sealer and take good look at the inserts hold shoe(do search here lots of past post

    later cdpcb

  5. #5
    PuprleNuprleGPR's Avatar
    Join Date
    Jul 2006
    Location
    Central FL
    Posts
    741
    I checked the pump shoe and it seems to be fine, even a bit recessed into hull.

  6. #6
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,801
    +1
    450
    The rideplate has a nice long gash in it from hitting a submerged sumtin sumtin, and sits around .35in lower than the pump shoe.
    So the ride plate is lower than the pump shoe ?

  7. #7
    spud's Avatar
    Join Date
    Jul 2006
    Location
    Oceanside, California
    Posts
    1,347
    +1
    2
    What ski do you have? A 1200R?

    If your plate is low then you are losing a lot of speed right there. Stock 1200's run 64 in good conditions.

  8. #8

    Join Date
    Apr 2006
    Location
    panama city beach 'fl
    Posts
    1,846
    +1
    9
    well if nothing else ,please buy a tach. rpm-speed .with goodys coming should do better.also check those power valves

    boat= break
    out
    other
    thousand

    jk later cd

  9. #9
    PuprleNuprleGPR's Avatar
    Join Date
    Jul 2006
    Location
    Central FL
    Posts
    741
    It is an 04 1300...

    Edit - ANy info on checking power valves?

    Edit 2 - The shoe sits lower than the plate, not plate lower than shoe.

  10. #10
    txgp1300r's Avatar
    Join Date
    Apr 2006
    Location
    Dallas , Texas
    Posts
    3,382
    +1
    165
    sounds about right for stock in the heat and humidity

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. got some gps numbers today ?
    By txgp1300r in forum Yamaha PWC Performance (2-stroke)
    Replies: 10
    Last Post: 06-03-2006, 10:26 PM
  2. Finally got some #'s with the 06' GPR with package.....
    By WATER WOODY in forum Yamaha PWC Performance (2-stroke)
    Replies: 22
    Last Post: 05-24-2006, 12:55 AM
  3. Finally got some GPS numbers on Carey's ski
    By Green Hulk in forum 4-Tec Performance
    Replies: 7
    Last Post: 03-20-2006, 07:45 AM
  4. Got some good numbers today.
    By Alex_GPR in forum Yamaha PWC Performance (2-stroke)
    Replies: 10
    Last Post: 02-20-2006, 10:34 PM
  5. Got some better numbers today.
    By Alex_GPR in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 12-06-2005, 09:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •