Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1

    97 xp, rebuilt now no power

    hey guys jsut rebuilt the motor. hooked everything up, now it wont try and do anything. it never beeped before, so switched out for a new buzzer(radio shack deal).cant get a beep or anything. 12v every wire comming from post, wheather connected or not, doesnt try to start or nothing, but when you jump selenoid she tries to go, just no sparkkk/............any ideas?>........i tried cleaning key and what not also. it ran without a buzzer before, any tests i can do? anyhing else...?


  2. #2
    ttt, does anyone know where this rear fuse box is in this ski that peoplel are tlaking about in other subjects, near the battery??? looked but could not find one..........

  3. #3
    There is no rear fuse box on the 97 xp, just the front one on the MPEM. You also have a fuse in the front electrical box where the solenoid is.

  4. #4
    flyin' the friendly skies airbornexp's Avatar
    Join Date
    Aug 2007
    Location
    Mahomet, Il. USA
    Posts
    6,004
    +1
    163
    bad coil and/or bad solenoid

  5. #5
    k, everything was fine before the rebuild tho, it started right up tons of spark, could it be the coil and solenoid now or? checked all fuses they are good. i am getting nothing when i try the diognostic test with pushing the start button 5 times.....any other tests i can do???????really need to get this thing goin

  6. #6
    Did you paint the motor. If you did make sure it is not interfering with the ground... If you are getting nothing then check all connections real good including the ground..

  7. #7
    flyin' the friendly skies airbornexp's Avatar
    Join Date
    Aug 2007
    Location
    Mahomet, Il. USA
    Posts
    6,004
    +1
    163
    +1 on the ground...did you remember to hook up the little black ground from the rear black box?

  8. #8
    Quote Originally Posted by airbornexp View Post
    +1 on the ground...did you remember to hook up the little black ground from the rear black box?
    which ones that, i have no rear black box, just one in front by the mpem.....but would i have one of these little grounds or? also, the tab that is in the one carb bolt, i rmember it being there for somethin.....what?

  9. #9
    flyin' the friendly skies airbornexp's Avatar
    Join Date
    Aug 2007
    Location
    Mahomet, Il. USA
    Posts
    6,004
    +1
    163
    Quote Originally Posted by diesel04 View Post
    which ones that, i have no rear black box, just one in front by the mpem.....but would i have one of these little grounds or? also, the tab that is in the one carb bolt, i rmember it being there for somethin.....what?
    oh yea...you have a 97. not sure about the carb bracket tho

  10. #10
    Quote Originally Posted by diesel04 View Post
    which ones that, i have no rear black box, just one in front by the mpem.....but would i have one of these little grounds or? also, the tab that is in the one carb bolt, i rmember it being there for somethin.....what?
    That tab on the carb is to hold the fuel line in place.

    You do have the harness plugged into the magneto housing, right? Not trying to be a smarta**, but i have done that(forgot to plug it in) and got nothing.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 97 XP -- Cranks But No Start
    By sunedog in forum Sea Doo Open Discussion
    Replies: 9
    Last Post: 04-21-2012, 02:42 PM
  2. Replies: 9
    Last Post: 08-28-2009, 06:04 PM
  3. I sucked up some rocks, now no power!
    By icemancoyz71 in forum Sea Doo Sport Boats
    Replies: 4
    Last Post: 09-05-2008, 11:07 AM
  4. 97 xp took water no start
    By works909 in forum 2-Stroke Performance
    Replies: 5
    Last Post: 06-10-2008, 10:21 AM
  5. Rebuilt STX No Power
    By Normyshants in forum Kawasaki Open Discussion
    Replies: 2
    Last Post: 08-09-2007, 03:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •