Results 1 to 4 of 4
  1. #1

    Multifunction Meter with Starting

    Can a defective or acting up Multi-meter in 97 GP1200 keep the unit from even getting power down to the relay to power the starter? Can I bypass the meter until I get another one?

  2. #2
    Mpeavler's Avatar
    Join Date
    Dec 2005
    Anderson, Indiana
    Yep....and yup....posted on your other post

  3. #3
    I have noticed every year 97-99 all have different part numbers @ the end like the 99' one is GP8-6820A-04-00 and 97' is GP8-6820A-01-00. Would they all still work or do I need an exact unit from a 97?

  4. #4

    Join Date
    Jun 2007
    Mooresville, NC (Lake Norman)
    Try this...

    Under front hatch you'll see a wire harness (under front storage)

    There is a blue connector that is a single wire.

    Unplug it, this should light up the Warning light on the gauge

    Hold down the Mode button until it flashes "CODE"

    Input 4 letters for your code and it will say "SET"

    Now plug the connector back together, and you might have solved it....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1100 ZXI won't start with start button.
    By Hurk in forum Kawasaki PWC Performance (2-stroke)
    Replies: 17
    Last Post: 06-05-2013, 06:10 PM
  2. WTB: Ultra 150 Guage (Multifunction Meter)
    By Wink in forum Kawasaki PWC Performance (2-stroke)
    Replies: 2
    Last Post: 04-05-2011, 02:15 PM
  3. Complete noob with starting problem.
    By jcp in forum Sea Doo Open Discussion
    Replies: 0
    Last Post: 07-11-2010, 12:53 PM
  4. common problem with starting??
    By jewraffe in forum Polaris Open Discussion
    Replies: 15
    Last Post: 07-06-2010, 10:10 AM
  5. Replies: 3
    Last Post: 04-25-2010, 08:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts