Results 1 to 2 of 2
  1. #1
    CHANDY's Avatar
    Join Date
    Jun 2009
    Location
    Yeppoon, Australia
    Posts
    91

    Trouble starting

    I finally got to go for a quick run on my p-x since i broke my foot 3 months ago. My drama now is that it won't fire up straight away. when i press the start button the motor turns over for about 5 seconds or so and then fires, runs rough for a few seconds then is fine. If I stop the engine and leave it off for ten minutes or more the same thing happens when i start it again. I have put new sparkplugs in it as I thought that may have been the problem as the ski has done 58 hrs but it has not fixed it. any ideas from anyone would be appreciated


  2. #2
    CHANDY's Avatar
    Join Date
    Jun 2009
    Location
    Yeppoon, Australia
    Posts
    91
    any one got any ideas???????? could it simply be that it just has been sitting for that time.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. trouble starting 97 gp1200??
    By pete6053 in forum Yamaha Old School Skis
    Replies: 21
    Last Post: 04-29-2010, 10:33 PM
  2. trouble starting 97 gp1200??
    By pete6053 in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 04-18-2010, 11:18 PM
  3. Trouble starting 97 XP
    By jetskr in forum 2-Stroke Performance
    Replies: 7
    Last Post: 09-20-2009, 09:32 PM
  4. Having trouble starting the first time
    By rexzazo in forum Yamaha Open Discussion
    Replies: 1
    Last Post: 09-28-2008, 11:25 PM
  5. trouble starting turns over yet doesnt start
    By MONKEY in forum 4-Tec Performance
    Replies: 18
    Last Post: 01-05-2008, 07:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •