Results 1 to 10 of 10
  1. #1

    Please Help - Just submerged AR230 motors TODAY - Advice please

    2007 Yamaha AR230 23' Jet boat (2 motors)

    My drain plug came out while driving as it wasn't tightened appropriately. (Stupidest thing I've done, ever).

    The following happened... After about a 2 hour lunch off the boat we came back and the swim platform was just starting to hit water. Both motors were submerged, about 4" inches from the top (air filters are dry). we got the water out, pulled the dipsticks. One didn't appear to have water in with the oil and it started but sounded like crap (I ran it for just 5 secs and none since). The other motor looks like 50% water and 50% oil in the motor (it hasn't been started). Tomorrow I'm hoping to begin working on this boat and any advice would be appreciated. A phone number and willingness to talk would be amazing. Oil drain and change, pull the plugs other??? Thank you

    All that I've done is get the boat out of water


  2. #2
    spdracr's Avatar
    Join Date
    Sep 2005
    Location
    Fort Lauderdale
    Posts
    422
    +1
    2
    You gotta remove the spark plugs and crank it over to get that water outta there. You don't want the water to start rusting the crank.

    Do you have a pump to remove the bad oil from the engine?

  3. #3
    spdracr's Avatar
    Join Date
    Sep 2005
    Location
    Fort Lauderdale
    Posts
    422
    +1
    2
    This is a 2 stroke but it should give you a idea of what you have to do.

    http://www.greenhulk.net/forums/show...highlight=sunk

  4. #4

    reply

    I have a friend coming in the morning to help me work on the motors. I'm trying to collect more info. He is somewhat familiar and we were planning to change the oil but I need to pump it out? what type of pump?

    We'll remove the plugs and hope to get the water out.
    -What do I do if it starts
    -What if it doesn't start
    -What else to make sure the motors aren't seriously damaged



    Re:

    You gotta remove the spark plugs and crank it over to get that water outta there. You don't want the water to start rusting the crank.

    Do you have a pump to remove the bad oil from the engine?

  5. #5

    That post is

    That thread is really helpful. Glad I'm not the only idiot, the plug really did come out while driving, BS. If there's any other recommendations or differences between the 2 and 4 stroke please let me know.

    Thanks again.

  6. #6
    Formerly Ultra250 TN Aquaholic6801's Avatar
    Join Date
    Feb 2007
    Location
    Old Hickory,Tn
    Posts
    5,446
    +1
    650
    Dont wait till tomorrow, get the water out of the cylinders NOW!!!!!!!!!!!!!!!!!!!!!!!

  7. #7
    Tennessee's Avatar
    Join Date
    Dec 2005
    Location
    Mt. Juliet, Tn
    Posts
    502
    +1
    2
    Quote Originally Posted by Ultra250 Tn View Post
    Dont wait till tomorrow, get the water out of the cylinders NOW!!!!!!!!!!!!!!!!!!!!!!!
    You will be sorry, if you keep the boat, if you dont get it out asap! Make sure you do a couple oil changes and get it up to temp for at least 30 minutes, not on the hose either, so it will get all the water out. Go run the shit out of it for a while. If it turns the least little bit milky change it again. You dont have to use the high dollar oil for the numerous changes. But like Harry said dont wait!!!!

  8. #8

    UPDATE: Still need a hand please

    I changed the oil, removed all plugs, changed 2 of the plugs (One was horrible) ran the cylinders and got the water out using a shopvac, there was a bit of water in the cylinderes but the oil looked good. Both motors eventually started, sounded terrible and I ran them for 20 minutes. I ran them both again 2 hours later for 20+ minutes and they were sounding dramatically better.

    I didn't want to take the boat out without having changed the oil filters, oil and spark plugs completely. Should I try to take it out and run it hard first and then change everything? My plan was to change it all tomorrow morning and then run the boat.

    Thank you again, I don't know how we survived without the web

  9. #9
    SHOBiz's Avatar
    Join Date
    Jul 2008
    Location
    Wylie, Texas
    Posts
    3,577
    Quote Originally Posted by rwillwer View Post
    I changed the oil, removed all plugs, changed 2 of the plugs (One was horrible) ran the cylinders and got the water out using a shopvac, there was a bit of water in the cylinderes but the oil looked good. Both motors eventually started, sounded terrible and I ran them for 20 minutes. I ran them both again 2 hours later for 20+ minutes and they were sounding dramatically better.

    I didn't want to take the boat out without having changed the oil filters, oil and spark plugs completely. Should I try to take it out and run it hard first and then change everything? My plan was to change it all tomorrow morning and then run the boat.

    Thank you again, I don't know how we survived without the web
    Change that oil until its just silly. Hope it works out okay. I use PWC Doctor versiplugs and always worry if I missed a ziptie that would cause it to allow water in. However, the reason I started using them was that I would remove the oem plug and thought I might forget to reinstall it

  10. #10
    espritonsevas's Avatar
    Join Date
    Dec 2007
    Location
    Miami,Fl.
    Posts
    388
    Good luck man, those motors are NOT cheap, I am complaining about rebuilding my 2 stroke, but man I would be crying if 2 4strokes went down.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Please help Just about to install a set of Tripe pipes, Instrutions needed!
    By stuntrider in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 06-07-2010, 12:49 PM
  2. Just bough 96XP..motor upgrades
    By BigBoyToise in forum 2-Stroke Performance
    Replies: 19
    Last Post: 01-02-2008, 07:33 AM
  3. just opened my mfd today
    By andy95'slx780 in forum Polaris Open Discussion
    Replies: 6
    Last Post: 08-14-2007, 10:31 PM
  4. Need Help Raced An Ultra 250 Today
    By rckid999 in forum 4-Tec Performance
    Replies: 10
    Last Post: 05-16-2007, 04:48 PM
  5. Well got to drive my 06 RXP just picked her up today!!!!!!!1
    By NeverEndn in forum 4-Tec Performance
    Replies: 16
    Last Post: 07-14-2006, 04:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •