Page 1 of 5 1 2 3 ... LastLast
Results 1 to 10 of 50
  1. #1
    Center87's Avatar
    Join Date
    Aug 2008
    Location
    Vernon, B.C.
    Posts
    110
    +1
    1

    VTS Not Working..Need Help,Ecu reflashed now new problem, Grr!

    Hey Everyone,

    I just had a key programmed and put ski in the water and the vts wont show on the gauage and does not work, any suggestions? Ecu was reflashed now I have a new problem, vts is very eratic on gauge and moves around while moving on water and wont adjust by one bar moves around by 2-3 bars whats up?
    Last edited by Center87; 07-06-2009 at 05:43 PM.


  2. #2
    Nothin' better than Doo'in it! BigDaddyRXP's Avatar
    Join Date
    Aug 2007
    Location
    Tampa Bay, FL
    Posts
    9,202
    +1
    673
    Sounds like you need your ECU re-programmed at the dealer... Holy crap... this is getting to be an every day issue with VTS problems Check out this thread: http://greenhulk.net/forums/showthread.php?t=98184

  3. #3
    Center87's Avatar
    Join Date
    Aug 2008
    Location
    Vernon, B.C.
    Posts
    110
    +1
    1
    Thanks Big Daddy, I took the ski to the dealer and they reflashed the computer and its ok. Sorry I would have searched the forum but I am at our summer home using the neighbours computer. Thanks Again
    Danny

    P.S. Just saw Jerome Igilna on the lake, for you hockey fans out there

  4. #4
    outboard john's Avatar
    Join Date
    Jun 2006
    Location
    Escondido, Ca.
    Posts
    474
    +1
    2
    I'm curious what the dealer carged you for computer time. I have an appointment for Fri. morning for mine.

    OBJ

  5. #5
    Center87's Avatar
    Join Date
    Aug 2008
    Location
    Vernon, B.C.
    Posts
    110
    +1
    1
    The dealer charged .4 of an hour, but i believe they would have charged me more if I had not instructed them to reflash the ecu

  6. #6
    Quote Originally Posted by bigdaddyRXP View Post
    Sounds like you need your ECU re-programmed at the dealer... Holy crap... this is getting to be an every day issue with VTS problems Check out this thread: http://greenhulk.net/forums/showthread.php?t=98184
    Ya think What the hell is going on here at Green Hulk?

  7. #7
    Quote Originally Posted by Center87 View Post
    The dealer charged .4 of an hour, but i believe they would have charged me more if I had not instructed them to reflash the ecu
    If you have told them that Jammer 1 send you......it would be free

  8. #8
    Quote Originally Posted by outboard john View Post
    I'm curious what the dealer carged you for computer time. I have an appointment for Fri. morning for mine.

    OBJ
    Tell them you know Jammer 1 .......RUN......DUCT.....and I just hope your ski is still hook up in your truck Step on the gas and don't look back DO THE BLUES BROTHERS SCENE

  9. #9
    Center87's Avatar
    Join Date
    Aug 2008
    Location
    Vernon, B.C.
    Posts
    110
    +1
    1
    Hey Jammer,

    Shouldnt, that cat be hairless I have three sphynx if you are interested in any of them .
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	first pictures with camera 049.jpg 
Views:	78 
Size:	808.3 KB 
ID:	140351  

  10. #10
    Center87's Avatar
    Join Date
    Aug 2008
    Location
    Vernon, B.C.
    Posts
    110
    +1
    1
    O.K. I have another problem, I dont know if i need to start another thread but on the guage the vts will not sit still while riding and it will not adjust by moving it a single bar at a time. If you try to adjust the vts it moves by 2-3 bars. I checked it on the trailer and it seems to be working normally but very eratic on the guage, any suggestions?

Page 1 of 5 1 2 3 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Dash cluster & ecu not working. Need help & advice.
    By Sinde91 in forum Sea Doo Open Discussion
    Replies: 5
    Last Post: 08-04-2012, 10:07 AM
  2. VTS not working, Seadoo RX - PLEASE HELP
    By usrockband in forum 2-Stroke Performance
    Replies: 7
    Last Post: 07-01-2012, 06:07 PM
  3. Vts not working??? Help!!
    By OnBoost in forum 4-Tec Performance
    Replies: 6
    Last Post: 05-01-2012, 10:00 AM
  4. No display for VTS - not working - help
    By camar0 in forum 4-Tec Performance
    Replies: 5
    Last Post: 09-24-2008, 01:04 PM
  5. VTS Not working help
    By CarFanatic in forum 4-Tec Performance
    Replies: 20
    Last Post: 07-02-2008, 09:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •