Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
  1. #1
    "Hustler" Inkaddict's Avatar
    Join Date
    Aug 2007
    Location
    NJ
    Posts
    4,712
    +1
    26

    How long before this went BOOM?

    Just caught this while going to rebuild a buddy's top end... This motor has around 50 hours on it... What would cause a thrust washer to wear so prematurely? Ill post a better vid later... this is off my cell but you get the idea...


  2. #2
    zpeters's Avatar
    Join Date
    Jul 2008
    Location
    bayville NJ
    Posts
    437

  3. #3
    txgp1300r's Avatar
    Join Date
    Apr 2006
    Location
    Dallas , Texas
    Posts
    3,382
    +1
    165
    cant tell from video,but is the crank pulling apart , was it welded ? mine did that and it was pulling apart.

  4. #4
    "Hustler" Inkaddict's Avatar
    Join Date
    Aug 2007
    Location
    NJ
    Posts
    4,712
    +1
    26
    Quote Originally Posted by txgp1300r View Post
    cant tell from video,but is the crank pulling apart , was it welded ? mine did that and it was pulling apart.

    The crank wasn't welded. This is a oem crank from a stock motor with a milled head.

  5. #5
    Hydrotherapy's Avatar
    Join Date
    Sep 2006
    Location
    The Rock
    Posts
    3,347
    +1
    17
    looks fine to me

    he's a lucky guy that you caught it in time....tick...tick...booommmmm

  6. #6
    THE PLATE MAN JIM'S PERFORMANCE's Avatar
    Join Date
    Nov 2005
    Posts
    6,194
    +1
    536
    Front of crank walked forward on pin. washers are good, Also when you take apart you will see the front journal of crank rubbing on the case. That will cause lot of speed lose. If you have a ported motor do yourself a favor and get the crank welded.

  7. #7

    Join Date
    Jun 2008
    Location
    St Clair Shores, MI
    Posts
    258
    What are we looking at here? Isnt' there supposed to be some sideways play in those bearings, what with heat expansion and all? All 3 on mine have some play.

  8. #8
    Kid In A Adult Body sandman7793's Avatar
    Join Date
    May 2009
    Location
    Naples, FL
    Posts
    63
    Quote Originally Posted by sleeper_dave View Post
    What are we looking at here? Isnt' there supposed to be some sideways play in those bearings, what with heat expansion and all? All 3 on mine have some play.
    I hope they dont have that much play ting ting ting bang

  9. #9
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,930
    +1
    1,407
    Brap!!! Brap!!!!

  10. #10
    zpeters's Avatar
    Join Date
    Jul 2008
    Location
    bayville NJ
    Posts
    437
    new crank? or rebuild?

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How long before i can expect problems?
    By TacomaGuy24 in forum Sea Doo Open Discussion
    Replies: 10
    Last Post: 09-26-2013, 11:30 AM
  2. How long before a 2 speed transmission is implemented?
    By XDAILY in forum Sea Doo Open Discussion
    Replies: 21
    Last Post: 12-13-2011, 07:53 PM
  3. How long can you run the radio before the boat wont start?
    By twinturbostang in forum Sea Doo Sport Boats
    Replies: 32
    Last Post: 07-01-2008, 11:25 PM
  4. How long you before you start beeping
    By Tanny in forum Yamaha Open Discussion
    Replies: 10
    Last Post: 09-24-2007, 08:25 PM
  5. How long do the 4-tec engines last before needing a rebuild?
    By holdnon72 in forum Sea Doo Open Discussion
    Replies: 16
    Last Post: 06-15-2007, 08:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •