Results 1 to 5 of 5
  1. #1

    94 Yamaha Pro Cuts Out

    I've never had any problems with my Waverunner before, so this will be the first. I have a 1994 Yamaha Waverunner Pro VXR that I was running at full throttle. 10 to 15 minutes into the run , the machine stopped completly, no sputter, no signs of trouble, complete shut down. I go to restart it, but no ignition. Battery is great, starter is strong. After pushing on the starter for about 5 minutes, it restarts, I take off , go for about 30 seconds, complete shut down. After doing this about 5 times I finally make it back to dock. Any suggestions ?
    Thank you.

  2. #2
    Mpeavler's Avatar
    Join Date
    Dec 2005
    Anderson, Indiana
    Sounds like a seizure....I would not run it again until you've done a compression test on the engine. If all is terms of good compression and even numbers from 1 & 2 ...then look elsewhere


  3. #3
    Thank you M. I will take a look at it's compression.

  4. #4
    Quote Originally Posted by bach36er View Post
    Thank you M. I will take a look at it's compression.

    check your temp sensor i had same symptoms bypassed and worked fine

  5. #5
    Myself's Avatar
    Join Date
    May 2007
    North Central Arkansas
    Compression check first. If that's ok then you need to ohm out the kill switch and the overtemp sensor. If both ok then I would suspect the cdi last.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Yamaha 96 RA1100 Cuts out at like 20+MPH
    By ddebello in forum Yamaha How To & FAQs
    Replies: 1
    Last Post: 08-21-2007, 05:54 PM
  2. Yamaha Fx High Out Put<------
    By Gj#6 in forum Yamaha PWC Performance (2-stroke)
    Replies: 13
    Last Post: 02-18-2007, 04:48 PM
  3. Anyone cut out the buzzer?
    By Antiguan FZR in forum 4-Tec Performance
    Replies: 17
    Last Post: 02-12-2007, 10:33 AM
  4. 05 rxt bogging or cutting out
    By beamdirect1 in forum 4-Tec Performance
    Replies: 1
    Last Post: 09-25-2006, 10:35 PM
  5. 05 Resistor cut out RR ECU
    By Burnwater in forum 4-Tec Performance
    Replies: 1
    Last Post: 08-15-2005, 03:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts