Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 21
  1. #1

    Join Date
    Apr 2008
    Location
    St.Thomas US Virgin Island
    Posts
    208
    +1
    1

    vx110 won't start

    I have a 2006 vx 110 that wont start, it will swing over but it would not power up. the guage will not come on stays blank, the fuel pump will not come on and no spark all fuses are good,changed out stater and ecm still nothing its like the starter alone is getting power any ideas on what could be wrong.


  2. #2
    Ride a day, wrech a week!
    Join Date
    Apr 2009
    Location
    cape coral
    Posts
    33
    seeya,
    the VX's will not start if the display is not functioning, it's the way yamaha set up the security. Plus if you changed the ECM that also might play a role with the security....

  3. #3
    Light da fuse and run like hell ! Powder Keg's Avatar
    Join Date
    May 2009
    Location
    hangin out at the body shop at night!
    Posts
    36
    Since the wiring harness can be accessed from the front hatch they set it up this way to deter theft. It is also possible you have a bad wiring harness. either way harness or gage cluster neither is cheap...


    keg

  4. #4
    It is What it is! Bulldogs101's Avatar
    Join Date
    Nov 2007
    Location
    Southwest USA
    Posts
    222
    +1
    1
    howdy powder!

    as to teh ski,
    check the wiring, something may be loose, off, not grounded, dead battery,...

  5. #5
    Light da fuse and run like hell ! Powder Keg's Avatar
    Join Date
    May 2009
    Location
    hangin out at the body shop at night!
    Posts
    36
    Dog- that avatar is cool looking Yo...

  6. #6
    It is What it is! Bulldogs101's Avatar
    Join Date
    Nov 2007
    Location
    Southwest USA
    Posts
    222
    +1
    1
    lol...thanks!

  7. #7
    i got the same exact ski problem in today ..2006 vx110 not deluxe no security.. no power to gauge , no spark and no fuel pump- will crank over fine.. I let you know what i find out.. did a quick swap out of the main relay and ecu no difference will spend some time tommorrow

  8. #8

    Join Date
    May 2012
    Location
    Puerto Rico
    Posts
    5

    vx110 won't start

    Quote Originally Posted by 2stroke View Post
    i got the same exact ski problem in today ..2006 vx110 not deluxe no security.. no power to gauge , no spark and no fuel pump- will crank over fine.. I let you know what i find out.. did a quick swap out of the main relay and ecu no difference will spend some time tommorrow


    Hey I have the same problem with my 07 vx110 ski.Did you find the problem in yours?? Please help
    Thanks!

  9. #9
    What was the outcome of these? I have the same problems now on a 2008 vx110 and am stuck.


    tyler

  10. #10
    could literally be one of a million things. Post more info on your ski and a detailed description of what the issue is, and what youve done so far, that way we can help you.

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Yamaha VX110 cranks but won't start, after I tried to jump it.
    By Movicomp in forum Yamaha PWC Performance (4-stroke)
    Replies: 11
    Last Post: 06-08-2016, 10:17 AM
  2. Vx110 won't start
    By KyleP in forum Yamaha PWC Performance (4-stroke)
    Replies: 2
    Last Post: 06-08-2012, 05:32 PM
  3. My '07 VX110 won't start, spark, or display anything, but cranks just fine...
    By NEEM3R in forum Yamaha PWC Performance (4-stroke)
    Replies: 0
    Last Post: 07-30-2011, 12:24 AM
  4. Ski won't start...
    By Yellow93 in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 05-30-2006, 11:10 PM
  5. RXP won't start!
    By rxpblast in forum 4-Tec Performance
    Replies: 15
    Last Post: 07-12-2005, 03:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •