Results 1 to 3 of 3
  1. #1

    Join Date
    Jul 2009
    Location
    tx
    Posts
    6

    800xlt help Please......

    Just bought 800xlt 02 about amonth ago noticed recently in engine compartment a bit of oil i would say about 3/4 of a cup off hand. I havent ran it since i noticed this problem but it was running fine the time i have took it out and suggestion. And also found while i was feeling around with that oil a couple of bolts dont know if it has to do with same problem thanx...


  2. #2
    RHeller1's Avatar
    Join Date
    May 2008
    Location
    Minnesota
    Posts
    192
    i would check your oil lines on the carbs right away!

  3. #3

    Join Date
    Jul 2009
    Location
    tx
    Posts
    6
    little new to this were is that thanx

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Need HELP Please!
    By GeoRXT in forum 4-Tec Performance
    Replies: 8
    Last Post: 05-30-2006, 08:04 AM
  2. HEy Guys Need Help PLEASE!!!
    By SpeedStang95 in forum 4-Tec Performance
    Replies: 5
    Last Post: 05-06-2006, 01:29 AM
  3. RXT 2005 Loose Hose - HELP PLEASE
    By BrAinZ in forum 4-Tec Performance
    Replies: 5
    Last Post: 04-12-2006, 12:28 PM
  4. Can some one Post! A little Help Please!
    By Angelse68cal in forum 4-Tec Performance
    Replies: 6
    Last Post: 08-04-2005, 07:57 PM
  5. RXP Handling !! Anyone help please
    By rxp_boy in forum 4-Tec Performance
    Replies: 8
    Last Post: 05-17-2005, 02:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •