Results 1 to 2 of 2
  1. #1
    excess's Avatar
    Join Date
    May 2006
    Miami, FL

    Is it just me or has this forum been slow lately?

    Lately it seems like there is few posts here in the forum anyone know why?

  2. #2
    EZ Dock of Long Island Shibby1485's Avatar
    Join Date
    May 2005
    Long Island, NY
    all during the week i thought it was crazy busy... but it does seem to slow down on the weekends lately all day... everyone is riding, with family, wrenching, staying outside rather than locked up on the computer.

    during the weekdays at about 9pm-11pm seems to be when the site gets the most traffic

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Has This Prop Been Set Back?
    By MSRXP in forum 4-Tec Performance
    Replies: 12
    Last Post: 08-25-2012, 11:11 PM
  2. This forum has inspired me but i'll need some help...
    By fuller07 in forum Yamaha Old School Skis
    Replies: 5
    Last Post: 03-22-2012, 04:43 PM
  3. Hi I just arrived in this forum with an 1996 XP
    By aruba yamaha in forum 2-Stroke Performance
    Replies: 3
    Last Post: 06-14-2008, 07:59 AM
  4. Man this forum has grown!
    By 32DegH2O in forum Open Discussion
    Replies: 23
    Last Post: 07-30-2007, 02:53 PM
  5. 76.4 got ecu /problem fixed thanks to this forum
    By peter in forum 4-Tec Performance
    Replies: 14
    Last Post: 07-11-2005, 01:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts