Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17
  1. #1

    Thumbs down hi temp warning fzr?

    hi,,

    yestserday when i finished from the sea

    i did flushing or fleshing i dont know what the name of it in english

    anyways after 3-4 maybe 5 mins i heard a noise from the jet
    it was a high tempreature warning .......

    is there a problem or did i do the fleshing thing long ?

    thanks.. and sorry for my bad english


  2. #2
    lets race.... mikeFZR's Avatar
    Join Date
    Mar 2009
    Location
    MA
    Posts
    4,132
    +1
    205
    Quote Originally Posted by Q8 FZR View Post
    hi,,

    yestserday when i finished from the sea

    i did flushing or fleshing i dont know what the name of it in english

    anyways after 3-4 maybe 5 mins i heard a noise from the jet
    it was a high tempreature warning .......

    is there a problem or did i do the fleshing thing long ?

    thanks.. and sorry for my bad english
    i flush my ski for around 5 minutes after riding in the ocean, I haven't had this problem yet. was there water coming out the port side of the ski? Thats where water leaves the ski that is used for cooling.

  3. #3
    Quote Originally Posted by Q8 FZR View Post
    hi,,

    yestserday when i finished from the sea

    i did flushing or fleshing i dont know what the name of it in english

    anyways after 3-4 maybe 5 mins i heard a noise from the jet
    it was a high tempreature warning .......

    is there a problem or did i do the fleshing thing long ?

    thanks.. and sorry for my bad english

    Was the water hose properly attached? After you turn the hose on if you dont see water coming out back within 15-20 seconds the hose may not be attached properly.

  4. #4
    benjahw benjahw's Avatar
    Join Date
    Jan 2008
    Location
    Naples, Fl
    Posts
    467
    +1
    30
    and dont rev the engine up when flushing. atleast not much.

  5. #5
    seems like you weren't getting enough if any water in there, did you have a kink in your hose? Also It has been said by Yamaha NOT to rev the engine out of the water at all.

  6. #6
    SHOBiz's Avatar
    Join Date
    Jul 2008
    Location
    Wylie, Texas
    Posts
    3,577
    Quote Originally Posted by benjahw View Post
    and dont rev the engine up when flushing. atleast not much.

    +1 rev'ing some is okay for a short period. For me, OFF HOSE, less than a minute (more like 20 seconds) running total with some rev'ing. As a note, I change my oil way to often and keep a fan running on the engine area when doing this... Over 100 hours and still on spot for spec compression, perfect oil analysis, etc.... yada yada yada.

    YMMV

  7. #7
    NO water coming out from the port just from the pump

  8. #8
    Mine did the same one time, only once. I noticed it beeping and had no water coming out the port side, proceeded kick my brother out of the shower. Well water and the well is way below the house so i simply dont have the water flow for a shower and flushing the ski.

  9. #9
    lets race.... mikeFZR's Avatar
    Join Date
    Mar 2009
    Location
    MA
    Posts
    4,132
    +1
    205
    Quote Originally Posted by Q8 FZR View Post
    NO water coming out from the port just from the pump
    that means no water running through the intercooler. get a hose with higher water pressure and u should be fine. good luck

  10. #10
    Crewdawg's Avatar
    Join Date
    Sep 2008
    Location
    Lex, SC
    Posts
    136
    It will most likley be low water pressure. I had that issue just today..sprinkler was on!

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. RXP Hi temp warning
    By Bambeezer in forum 4-Tec Performance
    Replies: 10
    Last Post: 06-30-2014, 09:15 PM
  2. Hi temp warning
    By charger in forum 4-Tec Performance
    Replies: 10
    Last Post: 02-01-2008, 08:14 AM
  3. 03 rxdi constant hi temp warnings HELP??
    By Explorer64 in forum 2-Stroke Performance
    Replies: 0
    Last Post: 07-04-2007, 08:03 PM
  4. Hi temp warning...
    By GeoRXT in forum Sea Doo Open Discussion
    Replies: 18
    Last Post: 06-27-2006, 02:06 PM
  5. Hi temp warn, engine or ? bubbling
    By Hecyan in forum 4-Tec Performance
    Replies: 1
    Last Post: 06-26-2006, 06:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •