Results 1 to 7 of 7
  1. #1

    2008 Ultra250x ECU Error F1-COL1

    I got this, so I swaped coils, i.e. I plugged COIL1 into COIL2 lead and visa - versa. I would expect a COL2 error code.

    I got a COL1 error again.

    I figured that I am under warranty, and maybe I have an ECU issue? I put it all back together and it runs fine now.

    The battery seems to be fine, its starts on the first try.

    Any ideas?


  2. #2

    Swapping coils should convert a COL1 error to a COL2 error Right?

    Is my assumption correct?

    Swapping coils should convert a COL1 error to a COL2 error Right?

    Mike

  3. #3
    i had an f1 error code come up when i was out yesterday and it went into limp mode and ran like crap so i shut it off and pulled the key out and put it back in and i went away and i took the ski out today to try out the 2*wedge and i didnt get it again and the user manual says

    "If the engine-related parts should fail to function properly, the red LED warning light goes on and the FI indicator and the FI character begin flashing. the buzzer sound goes off.
    return to the shore immediatly and have your authorized kawi dealer check your boat..."

    any ideas of what would cause this FI code? or are there a lot of different things that could trigger it?

  4. #4
    Fat Man, Little Boat Region8Ultra250X's Avatar
    Join Date
    Jun 2007
    Location
    Jersey
    Posts
    5,563
    +1
    169
    any sensors come loose or anything like that?

  5. #5
    When that happens, hold the mode and set key for 5 seconds, You will get a detailed error code. That is what we need to tell you what is wrong...


    Quote Originally Posted by 04 Duramax View Post
    i had an f1 error code come up when i was out yesterday and it went into limp mode and ran like crap so i shut it off and pulled the key out and put it back in and i went away and i took the ski out today to try out the 2*wedge and i didnt get it again and the user manual says

    "If the engine-related parts should fail to function properly, the red LED warning light goes on and the FI indicator and the FI character begin flashing. the buzzer sound goes off.
    return to the shore immediatly and have your authorized kawi dealer check your boat..."

    any ideas of what would cause this FI code? or are there a lot of different things that could trigger it?

  6. #6
    www.eastcoastpwc.net Scott's Avatar
    Join Date
    Jul 2007
    Location
    NJ
    Posts
    7,990
    +1
    455
    Check the resistance on your temp sensors. I bet one of them are bad.

  7. #7
    i never knew the mode and set will give you a detailed error code... i dont have any clue what it was but i took the ski out after that and didnt get any problems....so i will see if it comes back again...i hope not but you never know..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FS - Parts 2008 rxpx ecu with v tech flash
    By alex29573 in forum Sea Doo Classifieds
    Replies: 7
    Last Post: 09-23-2012, 08:42 PM
  2. FS Stock 2008 rxpx ecu
    By monaroman76 in forum Sea Doo Classifieds
    Replies: 6
    Last Post: 08-17-2012, 07:50 AM
  3. WTB 2007-2008 rxt ecu
    By abeni97 in forum Sea Doo Classifieds
    Replies: 0
    Last Post: 07-28-2010, 02:53 PM
  4. 2008 rotax ecu 8800
    By FAST RXP in forum Sea Doo Classifieds
    Replies: 0
    Last Post: 12-03-2008, 08:07 PM
  5. kawasaki ultra lx 160 error F1
    By justwin in forum Kawasaki Open Discussion
    Replies: 0
    Last Post: 10-24-2008, 09:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •