Results 1 to 6 of 6
  1. #1

    Join Date
    May 2006
    Location
    FL
    Posts
    68

    Starter spinning

    I have a 2000 gp1200r it's been working just fine today I go out to start it up and it engaged and turned the engine but engine did not start right away, so I let go of the button and then press it again and now the starter is spinning but the engine is not turning at all its sounds like it is not engaging. I pulled the plugs and tried it and engine turned with no problems. Put the plugs back in and nothing starter turns engine does not. Not sure what the problem could be. I was thinking the bendix but not sure. Have not pulled the starter yet. Any help will be appreciated.


  2. #2
    Prism's Avatar
    Join Date
    May 2007
    Location
    "New" Jersey
    Posts
    826
    +1
    99
    Crank snout, bendix, or keyway failure. I think you're going to have to pull the stator cover to see whats up. Do you have an advanced keyway installed?

  3. #3
    Hydrotherapy's Avatar
    Join Date
    Sep 2006
    Location
    The Rock
    Posts
    3,347
    +1
    17
    my money is on the bendix gear,mine spun like yours with plugs out but with any compression it just spun on its shaft and was not turning the engine...

  4. #4

    Join Date
    May 2006
    Location
    FL
    Posts
    68
    No keyway. Never pulled cover before is it hard to do? Looks like the exhaust has to came out first.

  5. #5
    Prism's Avatar
    Join Date
    May 2007
    Location
    "New" Jersey
    Posts
    826
    +1
    99
    Yes thats the way I do it, pull the exhaust out of the way. It helps if you have a mirror to use. I place it against the oil tank, it makes seeing the bolts much easier. The job is not hard, its just an awkward position to be working in. Its just nuts and bolts so go for it. Good luck!

  6. #6

    Join Date
    May 2006
    Location
    FL
    Posts
    68
    Thanks I will give it a try and see what I find.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Starter spins but won't engage
    By Squirtcha? in forum Kawasaki PWC Performance (2-stroke)
    Replies: 4
    Last Post: 08-31-2009, 06:34 PM
  2. 96 Xp Starter spins as soon as DESS Lanyard
    By xxbusa in forum 2-Stroke Performance
    Replies: 3
    Last Post: 07-17-2009, 07:13 PM
  3. Starter spins all the time....
    By lockone in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 05-12-2009, 09:09 PM
  4. 97 SLT700 Starter Spinning but doesn't engage
    By bradleyj00 in forum Polaris How To & FAQs
    Replies: 17
    Last Post: 09-25-2007, 07:12 PM
  5. '96 waveventure 1100 starter spinning/service manual
    By nickg1 in forum Yamaha Old School Skis
    Replies: 4
    Last Post: 07-18-2007, 07:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •