Results 1 to 5 of 5
  1. #1

    waveraider 1100 shuts off when giving it some throttle

    i just got a 1996 waveraider 1100 and i took it out and it ran fine...for about 20 minutes. then it shuts off when i apply over half throttle. it starts back up everytime. but does the same thing. can anyone help me out with this problem? is it anything big?


  2. #2
    Flying Scotsman's Avatar
    Join Date
    May 2006
    Location
    IllINOIS
    Posts
    6,514
    +1
    4
    Sounds like a problem to me.
    Do a compresion test to see if your ok or not.

  3. #3
    B&V
    Join Date
    Jun 2007
    Location
    Lake Grove NY
    Posts
    158
    Quote Originally Posted by 1100tripple View Post
    i just got a 1996 waveraider 1100 and i took it out and it ran fine...for about 20 minutes. then it shuts off when i apply over half throttle. it starts back up everytime. but does the same thing. can anyone help me out with this problem? is it anything big?
    sounds like your running out of fuel ,check your filter,.make sure your tank is vented,and naturally is your choke off?, is there moisture on the plugs !!

  4. #4
    Old Ski Insanity w/rpm500's Avatar
    Join Date
    Aug 2005
    Location
    Crystal River Fl
    Posts
    2,208
    Quote Originally Posted by b&v View Post
    sounds like your running out of fuel ,check your filter,.make sure your tank is vented,and naturally is your choke off?, is there moisture on the plugs !!
    1+
    yes ,check the tank vent to make sure its operating correctly... you can cheat with this and when it happens pop the hood watch the tank and loosen the fuel cap ..if you hear major suction louder or longer than than the normal ('fssst') noise,or the tank reforms to its normal size, the vent check valve or a hose feeding it is clogged ...restart the ski up and try a streight line ride for a while,with the cap fairly loose ... if it doesnt die, your on the right track..if this is not the fix , You will need to follow scotts recommendation and devel deeper with tests ......

    I assume this is fine till you go past half again with its higher fuel demands? (pump wont pull more than the small bit of venting lets it) ... pop that cap when it happens and see if it lasts you then another twenty or so ...

  5. #5
    Richieb's Avatar
    Join Date
    Oct 2008
    Location
    Sydney, Australia.
    Posts
    1,001
    Leak in exhaust hose between #1 and #2 water-bomb.

    Happened to me last sunday.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 97 yamaha waveraider 1100 triple stalls when hot
    By JamieCraigGreenfield in forum Yamaha Old School Skis
    Replies: 4
    Last Post: 05-06-2013, 09:41 PM
  2. Shuts Off When I Accelerate
    By timbermike in forum Sea Doo Open Discussion
    Replies: 1
    Last Post: 07-29-2012, 07:16 PM
  3. why didn't my GTX Ltd 215 shut off when I flipped it upside down??
    By boostedgta in forum Sea Doo Open Discussion
    Replies: 3
    Last Post: 06-05-2012, 02:35 PM
  4. polaris shuts off when turning
    By reasonable in forum Polaris Open Discussion
    Replies: 4
    Last Post: 09-22-2011, 02:53 PM
  5. Ski shutting off when not on throttle
    By Sea-Yaa in forum 4-Tec Performance
    Replies: 8
    Last Post: 05-07-2009, 03:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •