Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14
  1. #1

    Question 99 Genesis starting issue

    My 99 Genesis is giving stumping me. It will start and run fine when cold. after 20min-30min or so of running and you turn the machine off. It will not start back up. Push on the start button and nothing. Pull the lanyard off and it will turn over just fine. Plug the lanyard back in and nothing. Let is sit 10min or so. And it will start back up. Once running it is fine.....


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,599
    +1
    1,276
    Have a look here;
    Polaris Domestic (red) engine

    Service Bulletin PWC-00-05
    Move CDI Red/Purple wire to Orange terminal for reliable engine restarts


    Applies to all domestic engine Polaris PWC, two and three cylinder engines 1996-2000 (and possibly some 2001)
    All later domestic engines were wired this way from the factory.

  3. #3
    Thanks!!! I will take a look at this tonight and make the change. Will have to wait until the weekend to do the water test.

  4. #4
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,599
    +1
    1,276
    Quote Originally Posted by misplaced View Post
    ...I will take a look at this tonight and make the change...
    I forgot to confirm - this is a carbureted engine -correct?

  5. #5
    Yes, it is a carb unit.

  6. #6
    Ok one more question,I think... Opened up the elec box and located the red/purple wire but not sure I have the orange ID correctly. The pics below are.
    1 box open
    2 pointing to the red purple
    3 pointing to what I think is the orange wire??

    Can you confrim I have this right before I make the change as I do not want to mess anything up.

    Thanks
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMG_0395.JPG 
Views:	32 
Size:	1.27 MB 
ID:	141368   Click image for larger version. 

Name:	IMG_0396.JPG 
Views:	40 
Size:	1.21 MB 
ID:	141369   Click image for larger version. 

Name:	IMG_0397.JPG 
Views:	44 
Size:	1.29 MB 
ID:	141370  

  7. #7
    casey67's Avatar
    Join Date
    Sep 2006
    Location
    Lemont,IL
    Posts
    2,572
    +1
    35
    Could you get a picture of the top of the elec box

  8. #8
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,599
    +1
    1,276
    Quote Originally Posted by misplaced View Post
    ...Opened up the elec box and located the red/purple wire but not sure I have the orange ID correctly. The pics below are.
    1 box open
    2 pointing to the red purple
    3 pointing to what I think is the orange wire??

    Can you confirm I have this right before I make the change as I do not want to mess anything up...
    No Orange wire in that box that I can see.

    More importantly there is no LR-31 module in sight.

    Is there another electrical box in there somewhere, or more electrical stuff inside the top half of the box?

    Another possibility is that the LR-31 module is hidden somewhere in the wire harness, not inside a box at all...

    Attached photo has the Red/Purple wire for the CDI circled - this is the wire that would be unplugged and connected to Orange, if we can find the Orange!

    Also shown is what an LR-31 module looks like.
    Yours may also have one or two black wires, plus Yellow, Orange, and Red/Purple wires.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Polaris 1999 Genesis electrical box - no terminal board Red-Purple.jpg 
Views:	53 
Size:	1.05 MB 
ID:	141383   Click image for larger version. 

Name:	P8160784 (LR-31-2) b.jpg 
Views:	25 
Size:	238.7 KB 
ID:	141384  

  9. #9
    How big is the LR-31 module? I will try to follow the yellow wire back out of the elec box, maybe it will lead me to it. The is a elec box cover on left side of the machine by the exhuast manifold. Maybe it is in there? Looked up in the instrument panel this moring before work but no luck. So if i understand correctly i will unplug the wire you have circled and run a wire back the orange one?

    This is a 99 model with a update stator and "brain box". the tech bulletin refers to a PCB connection but it does not appear that i have a PCB connection unless it is under the other cover i was referring to.

    Sure am gald I did not make any assumptions on this

    Thanks for the contuined help on this!

    Will take another look tonight.

  10. #10
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,599
    +1
    1,276
    LR-31-2 module is maybe 2 inches square, about 1/2 inch thick.

    According to the online parts diagram, the 1999 Genesis has two electrical boxes. One box has the CDI ignition, and the other box has the LR-502 (item 19) and LR-31-2 (item 20) modules, and the terminal board (item 21).

    It looks like you will need to route a separate Orange wire from one electrical box to the other.

    Make sure you don't compromise the waterproof sealing of either box when you add the new Orange wire. It is important that they be completely sealed from moisture. Even a little gap can allow moisture to work its way inside.

    The wire itself doesn't have to be Orange, but it will help any future techs who work on the machine if it is Orange, so the wire coloring is consistent with the Polaris standard.

    The wire does not have to a heavy gauge/thickness. I would expect 16 AWG copper wire would be plenty, and 18 AWG might be OK. The wire needs to be stranded, preferably rated for automotive or marine use.

    You can probably connect the new wire to one of the spare spade terminals for the other Orange wires (the board should have a terminal block labelled OR).

    At the other end in the other electrical box, if you can find a crimp-on bullet connector that will mate with the single Red/Purple CDI wire bullet connector, that would work well.

    Once you unplug the Red/Purple connector with two wires, it can just be left unplugged. Put some electrical tape around it to ensure it cannot short to anything else (and to indicate that it was left unplugged on purpose).

    Protect the new orange wire inside a plastic sheath, either add it to one of the existing corrugated sleeves, or a new sheath. Use zip ties to ensure the new wire doesn't work loose or flop around when you are riding.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	5145%5C5145b013.gif 
Views:	59 
Size:	111.3 KB 
ID:	141497  

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Polaris genesis starting issue
    By mgm1966 in forum Polaris Open Discussion
    Replies: 7
    Last Post: 07-29-2014, 12:15 PM
  2. 99 XP Starting Issues...
    By Wattage in forum 2-Stroke Performance
    Replies: 6
    Last Post: 05-13-2014, 08:14 PM
  3. Replies: 3
    Last Post: 08-31-2012, 09:18 PM
  4. 99 Genesis: Start,bilge,and fwd/rev buttons not working
    By almonds in forum Polaris How To & FAQs
    Replies: 10
    Last Post: 07-09-2012, 11:08 PM
  5. 99 Genesis seat issue
    By polar bear in forum Polaris Open Discussion
    Replies: 12
    Last Post: 07-01-2009, 12:33 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •