Results 1 to 10 of 10
  1. #1

    gp1200 vibration @ 2-3000rpm

    Hey does anybody have an issue with your gp1200 vibrating like crazy at about 2-3000 rpm? i just rebuilt my motor and used all sbt parts internal including a reman'd crank. Also rebuilt the carbs . Ive had alot of other skis but this is my first triple. The boat runs out great but vibrates pretty bad at low rpm. Any thoughts?


  2. #2
    PolarisNut's Avatar
    Join Date
    Dec 2006
    Location
    Lower Michigan
    Posts
    1,809
    That RPM is definitely where the engine vibrates the most...Its less severe than other 1200 triples I've run though. Depends on how bad the vibes really are...

  3. #3
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    Engine alignment,bent prop,debris in pump area are symptoms of vibration.Have you checked these out first? Does the prop spin?

    Welcome to GH!

  4. #4
    The engine shakes bad enough to shake the handlebars and feels like the whole boat shakes from the bottom. Thanks for the replies. I will check the prop for bent shaft. already checked the pump - looks good. driveline bearings feel good but i didnt check for bent shaft. will let u know

  5. #5
    Old Ski Insanity w/rpm500's Avatar
    Join Date
    Aug 2005
    Location
    Crystal River Fl
    Posts
    2,208
    I'm guessing engine out of aline also...at over 3000 it will prob flatten itself out.. its going so fast, it spins thru the load against the puck before it can push back...

  6. #6
    Pistonwash's Avatar
    Join Date
    Aug 2005
    Location
    Florida
    Posts
    3,595
    +1
    77
    Quote Originally Posted by w/rpm500 View Post
    I'm guessing engine out of aline also...at over 3000 it will prob flatten itself out.. its going so fast, it spins thru the load against the puck before it can push back...

    Get a manual then check engine alignment... you can also look underneath the coupler to see if there are any black shards from the black rubber dampner.

    Vibrations going through the steering come from the driveline..from the coupler to the pump bearings.

  7. #7
    SvrdRam's Avatar
    Join Date
    Apr 2008
    Location
    Utica, Mi
    Posts
    267
    I got the same issue...everything is aligned and proper.. But this thing shakes like crazy! Talked to some guys around here and they told me its pretty common on stock let alone built 65U motors...

  8. #8
    Quote Originally Posted by WATER WOODY View Post
    Engine alignment,bent prop,debris in pump area are symptoms of vibration.Have you checked these out first? Does the prop spin?

    Welcome to GH!
    This man is right

  9. #9
    krispaintballz's Avatar
    Join Date
    Sep 2007
    Location
    Kenosha, WI
    Posts
    2,978
    65U motors will give a baby shaken baby syndrome around 2000 RPM's. These engines were known for the extreme viabrations they gave. They do not have a harmonic balancer like the kawis do. Dont worry, remember to check what kev(water woody) said. If all that checks out, I have one more option........just keep it pinned! Mine just sounds likes a ticking time bomb at 7800 with no viabration. (thanks to kev)

  10. #10
    Hey thanks all for the help. Just checked the engine alignment yesterday and looked good (manual spec). Also checked for bearing play and bent shaft (best i could) looked/felt ok. Ran it for a little while and starting to think maybe this is just how it runs out. I replaced the plugs - thought they might have fouled with all the assembly lube i used. so we'll see - i'm going to take it out this afternoon. Really grateful for the input from everybody

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. vibration at 2500 3000rpm
    By MadSlow in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 08-23-2009, 07:30 PM
  2. Gray box vibrating. Bad relay? 580cc
    By ccassone in forum 2-Stroke Performance
    Replies: 14
    Last Post: 07-28-2006, 08:31 AM
  3. 06 RXT Vibration
    By chris2879 in forum Sea Doo Open Discussion
    Replies: 8
    Last Post: 06-30-2006, 09:40 PM
  4. Ski is Viiiiibbbbbrrrraaatttiiinnng (ski vibrates...help!)
    By Totallyblown in forum 4-Tec Performance
    Replies: 5
    Last Post: 06-19-2006, 08:14 AM
  5. Vibration problem !! what could it be ??
    By rxp_boy in forum 4-Tec Performance
    Replies: 7
    Last Post: 09-05-2005, 01:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •